AIM 3.0 Free Edition Wont Push

Discussion in 'iOS Apps' started by Guzzy, Jun 24, 2009.

  1. Guzzy macrumors newbie

    Joined:
    Jun 24, 2009
    #1
    I'm on a iPhone3G using WiFi since I don't have service. It is jailbroken, but Cydia, or Installer, or Icy isn't installed. I tried to get Push to work on my iPhone many time and it wont. I've check my setting, aim prefences, made sure I was signed out of all other places. Nothing works. Any help?
     
  2. Stampyhead macrumors 68020

    Stampyhead

    Joined:
    Sep 3, 2004
    Location:
    London, UK
    #2
    Try deleting AIM from your phone and then adding it back on again. That's what I had to do to get it working for me. I'm not jailbroken though...
     
  3. ellsworth macrumors 6502a

    Joined:
    Jun 13, 2007
    #3
    Was experiencing the same thing with my 1st Gen iPhone running 3.0. Also JB'ed. I deleted it, and redownloaded it and.........no cigar. I guess I'm going to have to grab Beejive and see if that works.
     
  4. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #4
    beejive works. been on 11 hours today so far and push is instant.
     
  5. Guzzy thread starter macrumors newbie

    Joined:
    Jun 24, 2009
    #5
    maybe its a jailbreak problem? i hope not that would suck...anyone else with jb iphone3g that can help out?
     
  6. mackmgg macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #6
    works fine on my iPod touch 2G, but i have 3.0.1 not 3.0 for AIM, and am on normal 3.0
     
  7. Guzzy thread starter macrumors newbie

    Joined:
    Jun 24, 2009
    #7
    darn, this stupid push thing is pissing me off. is it because im jailbroken?
     
  8. atpatter macrumors newbie

    Joined:
    Aug 28, 2008
    #8
    I'm using a 3G iPhone and it is jailbroken. I downloaded the free AIM version when it was updated with Push and it has been working perfectly. Push is almost instant. I have Cydia and Icy installed and have installed any important Cydia updates that pop up when I open the Cydia app.

    On another note, the iTunes store on my iPhone was not working correctly. After going into Cydia to see if there were any updates, there were and I installed them, the iTunes store app started working correctly again.
     
  9. ellsworth macrumors 6502a

    Joined:
    Jun 13, 2007
    #9
    Apparently it's a jailbreak thing. The Dev team is/was looking into it.
     
  10. mackmgg macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #10
    Yes and no, as far as I've heard, its because you didn't activate your phone with iTunes, probably unlocked?
     

Share This Page