AIM iPhone login issues

Discussion in 'iPhone' started by ndensham, Jul 29, 2008.

  1. ndensham macrumors newbie

    Joined:
    Jul 29, 2008
    #1
    Hi:

    Been trying to get AIM to work on my 3G iPhone. I cannot log in. I'm using an AOL AIM screen name.

    I enter my screen name and my password correctly. I can log into AIM via web-based AIM services like mundu.

    The app accepts my screen and pass, then after a brief refresh, dumps me back into the screen name and password page with no error message, no note of any kind. I have NEVER been able to log in. Further, occasionally I get the must be connected to a wireless network notice, but this is not the issue I'm having - those errors occur when I am, indeed, not on a wireless network.

    Help!
     
  2. FJR macrumors regular

    Joined:
    Jul 21, 2008
    #2
    I get the "must be connected" error when my signal is really weak. basically I think its something like your connection timed out.

    create another aim name and see if that works, it takes like two seconds. That will tell you if the login issue is just something to do with your screen name or if its something faulty with the app.
     
  3. DiamondMac macrumors 68040

    DiamondMac

    Joined:
    Aug 11, 2006
    Location:
    Washington, D.C.
    #3
    I havent had any sign in problems

    Make sure you aren't putting in caps your PW
     
  4. drewfus macrumors 6502

    drewfus

    Joined:
    Jul 3, 2006
    Location:
    Bloomington, IL
    #4
    I'm having similar issues. yesterday, I was able to log in with no problem. Now, it either gives me the "you must have a network connection" error, or it tells me that I have no groups/no friends. I tried another AIM screenname I have, and it works fine...so I guess I don't understand how it can work for some screennames and not others. I tried deleting it off my phone and computer, and re-downloading, but to no avail. Has anyone figured out any kind of fix for this yet?
     
  5. mrmar23 macrumors newbie

    Joined:
    Sep 6, 2008
    #5
    I am now having the same problem Aim was not working all day just kept on giving me an error of network connection needed so i deleted and reinstalled and now i can not login anymore when i do it asks for my password and the resets back to the password page if i check the aim settings the password is stored and saved but still does the same thing everytime i start the program up i have tried hard resetting and deleting from itunes and then reinstalling nothing seems to work, Can anyone help or is anyone having these problems?
     
  6. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #6
    I just came to a startling discovery! Maybe PUSH actually WILL be enabled in 2.1 on Tuesday... You know how I know?

    AIM's servers stopped working on the iPhone AIM app today... maybe they're preparing for the big PUSH update that will be announced on Tuesday and a new version of AIM will be released with it. Why else would AIM be down right now?
     
  7. mrmar23 macrumors newbie

    Joined:
    Sep 6, 2008
    #7
    I have to wait until tuesday this sucks!!!!!!!.....LOL
     
  8. michael31986 macrumors 68040

    Joined:
    Jul 11, 2008
    #8
    Yes same thing happens to me. says i need a network connection or something, but the funny this i have wifi on it and still doesn't work. im not going to delete the app, but its obvious their updating something on it.
     

Share This Page