AIM just will not push on my Wife's Phone....Please help

Discussion in 'iOS Apps' started by levitynyc, Jun 23, 2009.

  1. levitynyc macrumors 65816

    Joined:
    Aug 19, 2006
    #1
    I have a 3G, she has a 3GS and her phone will not push IMs. Its not the accounts because I've signed on both names on both phones and only mine pushes. I've tried deleting the Apps from her phone and reinstalling them via on phone App store and by resyncing them with iTunes. I've reset her phone. I even downloaded the paid version of AIM and the same thing happens. It works fine on my phone, but won't on hers.

    I've obviously set all of the correct options to enable pushing, both on the phone and on the apps. At one point I had both phones next to each other to verify all of the settings were identical and they were.

    Still the same thing. AIM just won't push on her phone.

    Seriously, WTF? Can anyone help?
     
  2. Jeremy1026 macrumors 68020

    Jeremy1026

    Joined:
    Nov 3, 2007
    #2
    Try signing off on her screen name everywhere, then launch the app. Close the app, and send her an IM. See if it pushes. It almost sounds like another AIM client is grabbing IMs before they make it to the AIM app on the phone.
     
  3. levitynyc thread starter macrumors 65816

    Joined:
    Aug 19, 2006
    #3
    Tried that already. Several times I just basically reset everything. Everyone was signed off on all devices and tried again.

    Still nothing.
     
  4. levitynyc thread starter macrumors 65816

    Joined:
    Aug 19, 2006

Share This Page