Aim still not working?

Discussion in 'iPhone' started by michael31986, Sep 9, 2008.

  1. michael31986 macrumors 68040

    Joined:
    Jul 11, 2008
    #1
    i keep getting the connection timed out message.

    anyone know why? its been like this for 3 days or so?

    i thought it was cause push was coming out and they needed it to be ready

    i doubt push will be on 2.1 cause steve would have mentioned it.
     
  2. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
  3. lostfan916 macrumors 6502a

    lostfan916

    Joined:
    Dec 23, 2007
    Location:
    NorCal
    #3
    Mibe has been working I haven't imed anyone today but was doing it fine yesterday. I really hope push is in 2.1 because it would make that app pretty
    much a must have.
     
  4. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #4
    hmm idk wats wrong with mine. Ugh. Should I reinstall in. But it just says connection times out. Anyone else not working.
     
  5. staccato83 macrumors 6502a

    staccato83

    Joined:
    Sep 9, 2008
    Location:
    Las Vegas
    #5
    I had to delete it and then reinstall. Now it works just fine.
     
  6. gowanis macrumors 6502

    Joined:
    Sep 22, 2007
    #6
    enter a bad password and let the login fail. then enter your correct password and it will work again.
     
  7. Minimoose 360 macrumors 65816

    Minimoose 360

    Joined:
    Jul 7, 2008
    Location:
    NY
    #7
    I don't understand why people have so much trouble with the AIM app...(reading the reviews on the iTunes Store)

    I have NEVER had any trouble connecting or holding connection.
     
  8. DaZe3 macrumors member

    Joined:
    Aug 26, 2008
    #8
    mine wasn't working for a few days.. But I just deleted it then reinstalled and everything seems good now =]
     
  9. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #9
    yea i deleted and reinstalled and it works now!
     

Share This Page