Aim wont' connect using ICHAT

Discussion in 'Mac Pro' started by clandherr, Aug 8, 2010.

  1. clandherr macrumors newbie

    Joined:
    Jul 14, 2010
    #1
    I have been using Ichat for my aim login. I have video chats often, but just recently Ichat won't connect to my aim account. I keep getting this message:


    "YOU HAVE BEEN DISCONNECT FROM ICHAT SERVICES"
    an internal error occurred that disconnected you from all ichat services. To resume using ichat log in again to your instant messaging account.

    So, I tried creating a new aim account and that works fine. My gmail account also works fine. I have just noticed that I can't login to my old aim account using my ipod touch either. I thought maybe it might be an issue with aol, but i have been able to log on using aim express. Has anyone had this issue, if so, how can i fix this?????. Thanks.
     
  2. PenguinMac macrumors member

    Joined:
    May 21, 2010
    #2
    And this has WHAT to do with the Mac Pro? Put this in the correct forum and I'm sure someone can help you.
     
  3. clandherr thread starter macrumors newbie

    Joined:
    Jul 14, 2010
    #3
    What forum would you put it under. It is an issue on my macbook pro.
     
  4. Icaras macrumors 603

    Icaras

    Joined:
    Mar 18, 2008
    Location:
    California, United States
    #4
    Maybe in the Macbook Pro section?
     
  5. Alfihar macrumors member

    Joined:
    Aug 7, 2010
    Location:
    UK
    #5
    If you open up the iChat preferences go to accounts, then on the server settings tab what port are you using?
    If it's 5190 you might want to try with 443 instead.
     
  6. clandherr thread starter macrumors newbie

    Joined:
    Jul 14, 2010
    #6
    i tried changing it to 443, but it kept changing back to 5190. It won't let me change it. That also doesn't answer why the new sn i created works and my old one doesn't.
     

Share This Page