Aiport Extreme not broadcasting in WEP?

Discussion in 'Mac Accessories' started by blue6353, Nov 7, 2007.

  1. blue6353 macrumors newbie

    Joined:
    Dec 19, 2006
    #1
    Hi there,

    I typically keep my Airport Extreme broadcasting at WPA2 but my new roommate has an old PC laptop with a USB wireless adapter and is trying to log onto the network. He was unable to log onto the WPA2 network so I tried to change it to WEP just to see if that would work but it did not. In fact, I don't think the base station is actually broadcasting in WEP at all (I have a widget call Air Traffic Control that scans networks and lists their security type and my network still comes up as WPA no matter what). As well, the base station is acting a little wonky - won't show up in the scan after reset etc. I did a hard reset to restore it to factor settings and still shows up as WPA in Air Traffic Control after I recreate the network as WEP from the beginning. Anyone have any ideas? Anyone know of any other way for me to tell for sure what it is broadcasting as?

    Thanks,
    Steven.
     
  2. macleod199 macrumors 6502

    Joined:
    Mar 10, 2007
    #2
    May be unrelated, but WEP is disallowed in all varieties of 802.11n due to its known insecurity, and so the AEBS shouldn't let you set it up if you're broadcast in N. I see it gives the option in 'legacy' mode, but maybe it's disallowed at the hardware level?
     
  3. kwood macrumors 6502a

    kwood

    Joined:
    Jun 26, 2006
    Location:
    In the Great White North.
    #3
    It Should do this.

    But to force the Extreme to do 40 or 128 bit WEP do this:

    1. Open the Airport Utility.
    2. Double Click your Extreme from the Left hand Column.
    3. Select the Wireless Tab.
    4. Hold the Option Key and change the radio mode to "802.11b/g compatible."
    5. Change the Wireless Security to 40 or 128 bit WEP
     

    Attached Files:

Share This Page