Air 2008 Hangs on Boot 10.7.5

Discussion in 'MacBook Air' started by vegaslightsss, Jan 16, 2013.

  1. vegaslightsss, Jan 16, 2013
    Last edited: Jan 16, 2013

    vegaslightsss macrumors newbie

    Jan 16, 2013
    Hi All, New to the Forums. I have lots of PC experience as far as building ,configuring,repairing,etc. My Mac experience is limited but still well above average in this dept. My Mom has a 2008 Mac Book Air that is going to a Grey Scree with the Apple Logo and has the Little Spinning Radial Lines Circle that is there for between 15-25 minutes on Boot Up. I have tried repairing permissions (there were one or two out of many it said would not be repaired)I have tried Mac Cleaner Programs,I have tried updates from 2mb to 2.1 gigs. I have tried to take it from 10.7.5 to 10.8.2 with iATKOS_ML that is a .dmg by using the Mac Disk Utility to Burn it to a DL DVD (Verbatim DVD+R DL Media) with a Sony Dual Layer USB DVD Drive. It burns it no problem but when I try to reboot to the disc I get a grey screen with the Circle with Line through it like a "No Smoking" Symbol, and then after a minute or so of that it just turns off. I have tried the upgrade and Install Package files Live from Booted up on the 10.8.2 Disc and I get Software Installed Correctly Messages after each try. I backed up the Machine to a USB Flash Drive stick and there is 21 gigs of who knows what in the Back up image. She had Multiple downloads of the same files(all cleaned up that I can find and disk verified and permissions repaired) due to not understanding how the file structure works (She is 83,A Ph.d English Professor Still teaching Full time)but nevertheless born outside of the technology, and she has done very well for self taught I think. Anyway,I am happy to keep it 10.7.5 or to install the 10.8.2 for her,but I am going nuts trying to get this fixed for her. Money is tight and the Apple Store is not an Option. If it was a PC (i know ,go ahead and bash me) I would have had if fixed before She got back in her car to go home the first day I had it. If anyone can give me a Link,some advice,a magic fix whatever. The Last thing I tried was a roughly 22mb firmware update that I used the disk utility on,burned to DVD to get it to the .dmg image (I got it from the Apple support Site)and It will not Install it. Anybody That can help a capable Newbie??? Thanks,Vegaslights :confused:
  2. checkitout macrumors member

    Nov 2, 2009
    "2008 Air" is ambiguous.
    On the back, does it say A1237 (that would be a MacBookAir1,1) or A1304 (MacBookAir2,1)?

    (Why this is important: On a MacBookAir1,1, ML does not run, so you have to stick to Lion.
    BTW, for a MacBookAir2,1, using a hackintosh release such as iATKOS appears unnecessary. Try to get a real ML install stick that any Mac user can build from the App Store image.)

Share This Page