Air Drop broken in iOS 7.1

Discussion in 'iOS 7' started by sflomenb, Mar 22, 2014.

  1. sflomenb, Mar 22, 2014
    Last edited: Mar 22, 2014

    sflomenb macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #1
    I tried AirDrop on iOS 7.1 and it doesn't work. When I go into the Share Sheet and press the AirDrop icon, it doesn't change. iPhone 5s. I can't be the only one with this problem. Also happening on my iPad Air and my friend's iPhone 5c.
     
  2. sflomenb thread starter macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #2
    Can someone else try this to see if it happens on their device?
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    Seems like there's a slightly earlier thread about this at http://forums.macrumors.com/showthread.php?t=1718915
     
  4. Dominicanyor macrumors 6502a

    Dominicanyor

    Joined:
    Apr 1, 2012
    Location:
    Florida
    #4
    No your not the only one. I tried to send my kids pics using airdrop and it does not working for me at all.
     
  5. dannyyankou macrumors 603

    dannyyankou

    Joined:
    Mar 2, 2012
    #5
    Just tested it out between my iPhone and iPad and it works just fine. Try resetting all settings.
     
  6. muertorix macrumors newbie

    Joined:
    Mar 31, 2014
    #6
    Air Drop broken in iOS 7.1

    Works fine for me too - 5s / mini retina. But it doesn't with my MBP or with my Mini. Is this a bug or should't it work betwenn iOS and OSX??
     
  7. Syndicate0017 macrumors 6502

    Joined:
    May 3, 2013
    #7

    Air drop does not work between iOS and OSX devices (for whatever reason). I'm sure apple will implement that functionality eventually.
     
  8. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #8
    Although I have a iPhone 4S which doesn't have AirDrop I just watched two of my friends test it out between an iPhone 5 and 5C and it worked flawlessly. First time I've seen it in use and I was actually impressed with its performance. Both phones are on iOS 7.1.
     
  9. jrswizzle macrumors 603

    jrswizzle

    Joined:
    Aug 23, 2012
    Location:
    McKinney, TX
    #9
    Despite the having the same name, AirDrop for iOS and AirDrop for OSX are two different ways to share. They don't utilize the same technology as far as I know.
     
  10. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #10
    I can usually get it to work by rebooting the device I am sending from. Might as well just email because it will be faster.
     
  11. KeepCalmPeople macrumors 65816

    KeepCalmPeople

    Joined:
    Sep 5, 2012
    Location:
    San Francisco Bay Area, California
    #11
    On iOS7.0 I was able to airdrop to a student of mine (5S to iPod touch). With 7.1 I could not see her device. Annoying.
     
  12. jj5406 macrumors newbie

    Joined:
    Sep 5, 2012
    #12
    Used to work now it doesn't

    I recently got iPhone 5s's for myself and the wife iOS 7.1. Tried airdrop between the two and it worked like a charm. I upgraded both phones to 7.1.1 (not sure if that is the relevant factor) but now airdrop will not work at all. I have AirDrop Everyone turned on, bluetooth on, when I tap to share, the airdrop icon is blue, but tapping the blue airdrop icon does nothing at all, zero, zip, zilch nada. Any ideas?

    -J
     
  13. qweenapps macrumors member

    Joined:
    Feb 17, 2014
    #13

    I think ios - osx was working in earlier versions but not anymore.. I'm missing this a lot!

    ----------

    Maybe you could try to disable-re-enable bluetooth. Perhaps a restart or reset settings..? Not sure that helps but is worth a try.
     
  14. richwoodrocket macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
    #14

    iOS to osx NEVER worked. It's been discusses and ranted about several times.
     
  15. qweenapps macrumors member

    Joined:
    Feb 17, 2014
    #15
    Thanks for clarify..I remember I did some stuff a year ago or so .. maybe I'm confused with mac to mac airdrop that I used in the past..
     
  16. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #16
    Airdrop is tough because it conserves battery by not searching and sending a signal all the time. Sometimes the signals miss each other and you just cannot find the person. Try it again by exiting airdrop and going back into it until it shows up.

    PS: I'm just guessing, I don't understand AirDrop tech on iPhone at all.
     
  17. jj5406 macrumors newbie

    Joined:
    Sep 5, 2012
    #17
    Not sure about the rest, but I've resolved my issue

    I've tried turning off/on bluetooth, wi-fi, airdrop - even soft-reboot, all to no avail - and this is happening on 2 separate phones.

    Wait, hold the phone jack!

    Apparently if the nearby bluetooth receiving device is not "awake" then tapping that blue airdrop icon is a no-op. If there is a nearby device that is discoverable and awake, that icon will automatically change to the name of the discoverable device (presumably all "available" devices that are in range will appear).

    OK. Got it. That blue (as opposed to grey) just means you are ready to send an airdrop, but nothing is waiting to receive it. I think a little feedback when you tap that icon would be nice. But now that I know what it means I'm good to go. I guess I just got lucky the first time around.
     
  18. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #18
    My wife and I each have 5s's and airdrop works fine between the two. I hope that OSX airdrop gets into the mix with future releases. It would be great if so..
     

Share This Page