iPad [Air] Many games do not word on the new Air

Discussion in 'iPad' started by lytgames, Nov 2, 2013.

  1. lytgames macrumors newbie

    Joined:
    Oct 22, 2013
    #1
    Hey,

    Just got my new Air yesterday..
    No problem so far, in store pickup was ready for me, zero defect...
    Very happy with the built-in apps, very snappy!

    However.. Today:

    Real racing 3: broken :( just getting a small image in the bottom left corner.

    Temple Run 2: UI completely messed up, unusable... :(

    More to add to this list ?
     
  2. Brittany246 macrumors 6502a

    Joined:
    Apr 21, 2013
    #2
    I'm not sure about real racing 3, but temple run 2 works fine on my iPad air. Some of the apps from my iPhone back up didn't work originally, so I had to delete and install them again. Did you try that yet?
     
  3. patseguin macrumors 65816

    patseguin

    Joined:
    Aug 28, 2003
    #3
    Same here with Real Racing. How could the damn thing be broken? The resolution is the same.
     
  4. greg555 macrumors 6502a

    Joined:
    Mar 24, 2005
    Location:
    Canada
    #4
    64bit problems maybe?
     
  5. Stewart21 macrumors regular

    Joined:
    Dec 9, 2011
    Location:
    South Yorkshire
    #5
    Delete and re-install
     
  6. ColoArtist macrumors regular

    Joined:
    Jul 3, 2012
    Location:
    Denver, CO
    #6
    Real Racing 3 is working fine on my new iPad Air. In fact, those shuttering starts that affect most of the races on my iPad 3 are now gone.

    If you had done a recent cloud save of the RR3 data, you could try deleting and repopulating the game.
     
  7. patseguin macrumors 65816

    patseguin

    Joined:
    Aug 28, 2003
    #7
    Real Racing is not working right on my Air. Game on displays in the lower left corner. I deleted and reinstalled but same problem.

    EDIT: I just started the game again and now it's displaying full screen.
     
  8. aggieastrosfan macrumors member

    Joined:
    May 28, 2011
    #8
    Not a game, but my gmail email accounts that I have set up as an Exchange account aren't working - just keeps saying server can't be accessed. They still download fine on my phone, and my work email, also set up as Exchange, is working fine.

    ----------

    And I just saw that it's never going to work. Dangit. I really liked my push email all together in one place'
     
  9. kycophpd macrumors 6502a

    kycophpd

    Joined:
    Jun 7, 2009
    Location:
    Louisville, Kentucky
    #9
    I think the K is also broken as it changed to a D in the title of this thread!

    But seriously, I have tried both games and both are working properly on mine. I also did a fresh 'profile' and did not restore from my mini back up. As others have said, perhaps a delete and reinstall should fix it all.
     
  10. jcborden macrumors member

    Joined:
    Mar 20, 2012
    #10
    Had the same with gmail, just delete your account and add again and it will connect.
     
  11. hutch34 macrumors member

    Joined:
    Jul 21, 2012
    Location:
    Florida
    #11
    I had the same thing with real racing, but restarted my iPad and it seems to be working fine now FWIW
     
  12. lytgames thread starter macrumors newbie

    Joined:
    Oct 22, 2013
    #12
    Deleted and re-installed twice already, same issues on both RR3 and TR2.

    Badlands and Sudoku working fine... :)
     
  13. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #13
    Are you actually Phil Schiller? If so, thanks for creating a great product! :)
     
  14. Mrrikki macrumors regular

    Joined:
    Apr 7, 2010
    #14
    Had same problem with Real Racer 3, deleted and re-installed and is now fine. Football Manager 2013 still will not work though, re-installed, restarted etc.
     
  15. phxflyboy macrumors newbie

    Joined:
    Nov 2, 2013
    #15
    I had the "little window in the lower left corner"issue, also. Did a restart of the iPad and all is good. The game Aw Craps! is still not working for me. If anyone has it and can let me know if theirs is broken too, I'd appreciate it.
     
  16. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #16
    So what is the solution? I get the small bottom left corner for the game as well. I restarted many times, downloaded it about 5 times now, and completely shutdown the iPad after deleting the app and trying to install it the next day. Some problem.
     
  17. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #17
    C'mon folks. There must be more people with this problem. How does one contact a the developer?
     
  18. bkribbs macrumors 65816

    Joined:
    Jan 15, 2012
    #18

    That's actually googles rule. They cut off exchange for devices that hadn't been activated with it within a certain time.

    Edit- just saw second half of your post never mind...
     
  19. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #19
    Magic 2013 - Crashes when entering network play.

    Magic 2014 - On occasion will crash when connection to Game Center.


    I think it's simply a 64 Bit compatibility issue.

    I'm sure the developers are working on patches.
     

Share This Page