Air Play suddenly stopped working

Discussion in 'Apple TV and Home Theater' started by jackc, Nov 7, 2015.

  1. jackc macrumors 65816

    jackc

    Joined:
    Oct 19, 2003
    #1
    It was working fine after setting up ATV, but now nothing happens when I click "Apple TV" on the menu bar icon on my Mac. Tried restarting both Mac and ATV.

    If I go to System Prefs, it is turning my AirPlay Display to "Off"

    If I turn it on again by selecting "Apple TV" it's still not doing anything when I go to the select it on the menu bar. When I go back to System Prefs, it's turned off again.

    Any ideas?
     
  2. TrueBlou macrumors demi-god

    TrueBlou

    Joined:
    Sep 16, 2014
    Location:
    Scotland
    #2
    Strange one. Here's the stupid obvious things to start off. Is AirPlay still enabled in the settings on the Apple TV? Are both devices on the same network? Do you use a firewall that could be blocking ports?
     
  3. ddrulez macrumors member

    Joined:
    Dec 12, 2012
    Location:
    Germany
    #3
    Reboot your router. Sometimes they can get bugged.
     
  4. JoeShades macrumors 6502a

    Joined:
    Sep 1, 2010
    Location:
    Williamstown, NJ
  5. jackc thread starter macrumors 65816

    jackc

    Joined:
    Oct 19, 2003
    #5
    Yeah, checked AirPlay setting on ATV, using same network. Tried rebooting router and ATV.

    Still the same thing. Sys Prefs turned off AirPlay, turned it on, "Apple TV" is in the menu, but does nothing when selected.
     
  6. ddrulez macrumors member

    Joined:
    Dec 12, 2012
    Location:
    Germany
    #6
    There are problems with Windows and IPv6 and you have to disable it on the PC. But I don't know OSX so it can be a different problem.
     
  7. jackc thread starter macrumors 65816

    jackc

    Joined:
    Oct 19, 2003
    #7
    Weird, I tried restarting my Mac one more time, now it's working again. Just hope it doesn't keep turning off.
     
  8. TrueBlou macrumors demi-god

    TrueBlou

    Joined:
    Sep 16, 2014
    Location:
    Scotland
    #8

    Gremlins ;) At least its working now, hopefully it'll stay that way.
     

Share This Page