Air Video Server

Discussion in 'Mac Basics and Help' started by Jamesniz, Apr 11, 2010.

  1. Jamesniz macrumors newbie

    Joined:
    Apr 11, 2010
    #1
    Hello friends,

    Got a bit of a problem at the mo, last night i installed air video server, 2.2.5 i think, the latest edition and had it streaming to my iphone, after i switched my mac off and from this morning i cannot get it to run, my phone can still see it as a server but nothing comes on the screen for me to make any adjustments, i can see its running in terminal but no on screen interface, when i kill it from terminal it makes me force eject it, although it cannot be seen in force eject under the apple at the top left, sorry for this wild tangent, just really stuck and in all fairness pretty gutted and worn from it

    Just wondering if there could be any other processes in terminal that could be running that are to do with it, that im not aware of, or if there was a way of killing almost everything in terminal so that i can reinstall cleanly, as with reinstalling at the mo, doesnt do anything for me

    Many thanks in advance

    James
     
  2. Jamesniz thread starter macrumors newbie

    Joined:
    Apr 11, 2010
    #2
    Sorry, im a muppet, couldnt see the wood for the trees

    Been messing with this for a while and no go then bam, think i just needed to type it out and read over it

    I just removed all to do with air video server out of library and it reinstalled perfectly and all is well

    My bad

    Thanks tho, hopefully this will thread will stay for me, yes me, when i run into this again, lol
     

Share This Page