AirDisplay Installation Problem

Discussion in 'iPad Apps' started by hawk1226, Jun 22, 2010.

  1. hawk1226 macrumors member

    Joined:
    Jan 8, 2008
    #1
    My computer is not on Mac OS 10.6.X (To be more specific, it is 10.5.8). Therefore, I downloaded the installer from the website that corresponds to this version of Mac OS. However, when I try mounting the .dmg file, I get an error message saying "The Follow disk images failed to mount" and "Air Display Installer 10 not recognized". Has anyone been able to successfully get this app working without buying the latest Mac OS version?
     
  2. superflush macrumors 6502a

    Joined:
    Apr 6, 2009
    #2
    Hm, I was about to say that I thought it only worked with Snow Leopard, however their website states this: "The Air Display support software is only compatible with Mac OS X 10.5.8 (Intel only) or greater."
     

Share This Page