Resolved AirDrop between iPhone and iMac does not work

Discussion in 'iOS 9' started by myname70, Sep 27, 2015.

  1. myname70 macrumors 6502a

    Joined:
    May 5, 2014
    #1
    Guys, do you have issue with the AirDrop between iPhone and iMac? With any iOs 9 and with any OS X 10.10 and 10.11 - both devises cannot see each other. While, between both iPhones - 6+ and 6s+ -- all is fine.
     
  2. wakinghour macrumors regular

    Joined:
    Jul 16, 2012
    #2
    Same problem here except with an iPad and Mac Mini. I think it's an iOS 9 bug.
     
  3. myname70 thread starter macrumors 6502a

    Joined:
    May 5, 2014
    #3
    With iOS 9.1dp3 and 10.11.1dp2 - still does not work
     
  4. myname70 thread starter macrumors 6502a

    Joined:
    May 5, 2014
    #4
    Guys, thanks to an advise of one user from another forum, I fixed the issue:
    So, the problem is that there was no (automatically assigned) iCloud account - "Me" with my phone and email. I have my own full name n the contacts , but it is not named just "Me". So, I set/add new iCloud contact and named it just "Me" and add my phone and AppleID email. And voila - The iMac and iPhone start "seeing" each other and the AirDrop is working now as a charm.. Obviously this is a iOs bug (missing the Me contact )
     
  5. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #5
    That didn't work for me. :(
     
  6. myname70 thread starter macrumors 6502a

    Joined:
    May 5, 2014
    #6
    Strange. Another friend's issue was solved this way as well.
     
  7. wakinghour macrumors regular

    Joined:
    Jul 16, 2012
    #7
    Do you have El Capitan and iOS9?
     
  8. OllyW, Oct 4, 2015
    Last edited: Oct 4, 2015

    OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #8
    Yes, no betas and both are up to date.

    Edit: I've just checked my other Mac which is still running Yosemite and the "Me" contact appeared straight away. I guess it's just a semi-fix for now. :confused:
     

Share This Page