AirDrop: Can't send files

Discussion in 'Mac OS X Lion (10.7)' started by GeekOnTour, Aug 12, 2011.

  1. GeekOnTour macrumors newbie

    Joined:
    Aug 12, 2011
    #1
    Hey guys,

    got a huge problem here!
    My AirDrop is not working correctly. I can receive files just fine, but for some random reason can't send any files. For testing purpose I created a new account with which I can receive files and send files just fine. Thus, it has to do with my personal setting files. Seems like something is blocking the outgoing connection.
    Does any one of you know which files/permissions AirDrops needs? Or which files could be infected?

    Cheers!
     
  2. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #2
    I find AirDrop not ready for primetime and I find the prompt requiring the receiver to accept the file annoying. I changed to DropCopy and it is excellent.
     
  3. franmatt80 macrumors 6502a

    Joined:
    Jan 11, 2010
    #3
    Have you checked your Sharing preferences? You need to have 'file sharing' checked, and then check that you have allowed access against the appropriate users.
     
  4. GeekOnTour thread starter macrumors newbie

    Joined:
    Aug 12, 2011
    #4
    Thanks for the replies.

    I really like the idea behind AirDrop, since it's already build in the system without me having to install a third party application.

    @franmatt80
    I don't think that it has anything to do with my sharing preferences. But just in case I also tried that. A friend of mine turned off all the sharing options and his AirDrop is working just fine.

    Weird.
     
  5. nikhilgohil11 macrumors newbie

    Joined:
    Feb 9, 2014
    #5
    AirDrop working fine now

    My MacMini AirDrop stop sending files but can able to recieve file from macbook pro.
    I tried many things including relaunching finder on both side but NO LUCK.

    After shutting down both macbook pro and mac mini and starting again solves everything.
    Now i can send/recieve files from/to macbook pro.
     

Share This Page