AirDrop doesn't work between Yosemite and iOS 8

Discussion in 'macOS' started by Sound214, Jul 22, 2014.

  1. Sound214, Jul 22, 2014
    Last edited: Jul 22, 2014

    Sound214 macrumors 6502

    Joined:
    Jul 24, 2011
    Location:
    Sweden
    #1
    I simply can't get AirDrop to work between Yosemite DP 4 and iOS 8 beta 4, on my rMBP and my iPad Air. With previous betas, I could only get my iPad to find my Mac sporadically, but never the other way around.

    Does it work for any of you?

    EDIT: Oops! Please move this to the OS X Yosemite section.
     
  2. jimmyco2008 macrumors regular

    Joined:
    Jan 8, 2014
    #2
    I'm not running iOS 8 anymore, but when I did, I had to kind of let both my Macbook and the iPhone sit for a minute before I could AirDrop between them.

    Try turning it completely on, and not just for contacts?
     
  3. situkak macrumors newbie

    Joined:
    Aug 12, 2014
    #3
    AirDrop

    In my case, iPad mini(Retina), iPadAir+iOS8(iOS beta5), iMac(Late 2013), MacBookPro(Ealy 2011) +Yosemite DP5, and Mac mini(OSX9), AirDrop worked well between iMac and iPads. But it did not work between MacBookPro between iMac and iPads.

    Strangely, AirDrop still worked MacBookPro(Yosemite DP5) and Mac mini(OSX9).

    -Tac
     

Share This Page