Airdrop not communicating with my iPhone

Discussion in 'OS X Yosemite (10.10)' started by Tomb01, Nov 1, 2015.

  1. Tomb01 macrumors 6502

    Joined:
    Jan 6, 2009
    Location:
    Colleyville, TX
    #1
    OK, have a late 2013 MBP with Yosemite 10.10.5 and an iPhone 6+ with iOS 9.1. I cannot seem to connect them to each other with Airdrop. Sometimes I will see my wife's iPad and the phone, but usually I see nothing in my MBP Airdrop view. When I DO see my phone, the minute I try to transfer something from the phone to my MBP the icon in my Airdrop folder disappears and my iPhone just indicates 'waiting'. I have both Bluetooth and Wi-Fi enabled on both devices. On my iPhone I have "Airdrop: Everyone", same for my MBP.

    Somehow I thought this was supposed to 'just work'. How do I troubleshoot this? Thanks in advance.
     
  2. smoking monkey, Nov 10, 2015
    Last edited: Nov 10, 2015

    smoking monkey macrumors 65816

    smoking monkey

    Joined:
    Mar 5, 2008
    Location:
    You Only Live Twice
    #2
    Are you on the same wifi network?
    Are you logged into icloud on the exact same user name? (dunno if that has anything to do with it...)
    Reset both machines (even just turning off the iPhone)

    hope that helps...

    Stuffed! haha... Just tried it on my 6s+ and late 13 rmbp and it won't work! I checked this site... Google: "airdrop won't discover my phone" and click the macworld article from July 2nd and it has a rundown of things you can do.

    I tried everything on their site and it seems it was their wifi connection. I will have to check on my home network as I'm on a mobile router at the moment. I definitely recall it working on my home network as I only did it a few weeks ago! I'd be disappointed if it didn't work on my mobile broadband (wimax 2), but who knows.

    I just read putting iPhone into airplane mode for 10 seconds could help to reset it. Also another post said that turning both machines off then on solved the problem. I will try that later...
     

Share This Page