Airdrop - One of the most annoying bugs

Discussion in 'OS X Yosemite (10.10)' started by DJTaurus, May 24, 2015.

  1. DJTaurus macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #1
    How many months does really Apple needs to make it ALWAYS to just work.... and imagine that i have also the latest Airport Extreme.... iPhone 6 and MBA haswell. Sometimes it just works... some others only icons appears but it stucks on waiting and needs Mac restart to get it working. Seriously whats going on with that crappy bug Apple? Where is the moto It just works?
     
  2. garirry macrumors 68000

    garirry

    Joined:
    Apr 27, 2013
    Location:
    Canada is my city
    #2
    Well, you aren't giving any details of what computer do you use or what's the problem.
     
  3. Zxxv macrumors 68040

    Joined:
    Nov 13, 2011
    Location:
    UK
    #3
    with pictures and videos I find it often easier, far faster and less painful to just iMessage it to myself.
     
  4. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #4
    MBair 2013 mid 1.3 intel i5 haswell/4gb
     
  5. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #5
    Airdrop - One of the most annoying bugs


    Again, you give no details. What probs are you having? Give descriptions. The more details, the easier it will be for someone to help. I use airdrop all the time without any probs on my late-2011 MBP. Be specific as to what issues you're having.
     
  6. DJTaurus thread starter macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #6
    Most of the times it doesnt work. I open Bt on both devices (Mac and iPhone) in order to transfer photos (from iPhone to Mac) and when i select some photos on my iPhone photo app it take ages for the Mac icon to appear on iPhone in order the transfer to begin..... some other times the icon will appear but the procedure gets stuck to Waiting. I always select on both devices the airdrop to be discovered "by everyone".
     
  7. windywalks macrumors 6502

    Joined:
    Mar 12, 2004
    #7
    I get the same problems as you do, but no foolproof resolution for my 6+ and 2013 rMBP.
    Sometimes I just toggle the WiFi on the rMBP on and off and it starts working.

    Sending photos via iMessage is not quite the same, since they are not full quality and the OP wants to save both time and effort by just using iMessage instead of always using USB to transfer photos, vids etc.
     

Share This Page