AirDrop only works one way

Discussion in 'iOS 8' started by Naaaaak, Oct 26, 2014.

  1. Naaaaak macrumors 6502

    Joined:
    Mar 26, 2010
    #1
    MacBook Pro Retina (2012). OS X 10.10. Bluetooth Low Energy is supported.
    iPad Mini 2 (2013). iOS 8.1. Bluetooth Low Energy is supported.

    Finder -> Airdrop. Discovered by: Everyone.
    iOS -> Control Panel -> Airdrop. Discovered by: Everyone.

    In the Finder, I can see other devices and Airdrop files to them. From the other devices (aforementioned iPad Mini, a new iPad Air 2, an iPhone 5), I never see my MacBook as an option to Airdrop to.

    What am I doing wrong?
     
  2. rfic macrumors newbie

    Joined:
    Dec 11, 2008
    #2
    i have similar issue, wait for update
     
  3. TitsLegendary macrumors 6502

    Joined:
    Jun 12, 2013
    #3
    I've got a similar issue and I'm scratching my head.
    3 Devices:
    Late 2013 rMBP w/ 10.10
    Late 2011 MBP w/ 10.10 & updated BT4.0LE card
    iPhone 6 w/ 8.1

    When I turn on airdrop and set visibility to everyone this is what happens.
    From Late 2013 rMBP: Can see iPhone
    From Late 2011 MBP: Can see iPhone and rMBP
    From iPhone 6: Can see both Macs.

    I was trying to send a file from my rMBP to my MBP but it wouldn't show up in airdrop. I could send a file from the MBP to the rMBP and it would temporarily show up on my rMBP while it was receiving the file but would disappear as soon as the file transfer was complete.
    I tried to search for "older macs" but nothing would show up at all. Very weird and I'm puzzled as to what the problem is. I made sure to reboot both machines and for good measure I re-launched finder. Still no luck.
     
  4. pietrociao macrumors member

    Joined:
    Jan 28, 2013

Share This Page