Airdrop works but handoff doesn't

Discussion in 'OS X El Capitan (10.11)' started by mujtaba.mir9, Nov 28, 2015.

  1. mujtaba.mir9 macrumors regular

    mujtaba.mir9

    Joined:
    Oct 16, 2014
    Location:
    UK
    #1
    Hello all,

    My Airdrop stopped working some time back and I did the usual troubleshooting of logging out and logging back in on my iCloud devices and it worked again. But cost me Handoff capabilities. Airdrop works now but Handoff has stopped working.

    Mac: Early 2015 13" Macbook Pro - 10.11.1
    iPhone: iPhone 6 - 9.1
    iWatch: 38 MM - WatchOS 2.0.1

    Handoff works perfectly between the watch and the phone but doesn't seem to work between my macbook and iPhone.
     
  2. Rodan52 macrumors regular

    Rodan52

    Joined:
    Sep 21, 2013
    Location:
    Melbourne, Australia and Bali, Indonesia
    #2
    Well you're doing better than me, I have tried all the tricks including the log out and log back into iCloud but to no avail. Running OSX 10.11.1 and iOS 9.2 on MBP and iPhone 5s respectively. No handoff which was working in Yosemite and no Airdrop either. I am now using Filedrop as I have no immediate need for Handoff.
     
  3. mujtaba.mir9 thread starter macrumors regular

    mujtaba.mir9

    Joined:
    Oct 16, 2014
    Location:
    UK
    #3
    Well, I don't want to make it more miserable for you. Everything just worked for me.
    :)

    No clue how it worked, sheer luck.
     
  4. TobiasJW macrumors newbie

    Joined:
    Oct 2, 2015
    #4
    I managed to get it to work by uninstalling Xcode. Somehow the Handoff Apps tried to notify the watch simulator:rolleyes:. Stupid Watch ;)
     

Share This Page