Airmail: How to not save mail locally? or limit downloading

Discussion in 'Mac Apps and Mac App Store' started by applelover4u, May 1, 2015.

  1. applelover4u, May 1, 2015
    Last edited: May 1, 2015

    applelover4u macrumors 6502

    Joined:
    Nov 6, 2012
    #1
    I have Airmail installed and it downloaded all of my mail and is saving it locally thus taking up space. How can i change this setting. I already went to more and unchecked the server sync but mail is still saved..

    Or how can i limit the downloading. Looks like an airmail rep told me the only thing to do is limit downloading

    Update: This is what a rep told me to limit downloading

    Going through the account settings (Preferences > Select the account > More) you can limit the amount to download based on time, so instead of downloading ALL emails locally it will only do a batch from the past month etc.
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    In Airmail Preferences for each account you can uncheck the "download message bodies" and "download attachments", both are on the "More" tab in each accounts settings.

    Remember the main purpose of a mail client is to enable offline access, hence they store mail locally to enable that. For truly zero space used, use you mail provider's webmail service.
     

Share This Page