Airparrot lagging

Discussion in 'iMac' started by steedyboy, Jan 10, 2014.

  1. steedyboy macrumors newbie

    Joined:
    Jan 10, 2014
    #1
    Hi. My Imac is pre 2011 (or 2010) not exactly sure and doesn't have the 'Airplay' facility built in. I've purchased 'Airparrot' but the lag is ridiculous. I can see my imacs mirrored screen on my Television no problem but when i try and do anything, even something as little as move the mouse the delay on the t.v is anything up to a minute. Any suggestions?
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    Maybe your router is too slow?

    PS I use AirServer.
     
  3. steedyboy thread starter macrumors newbie

    Joined:
    Jan 10, 2014
    #3
    Its a standard SKY router. I get download speeds of 1.2MB Max - does that sound too slow?
     
  4. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #4
    What's the maximum link speed supported? Is it 802.11b, g or n?

    b is 11 Mb/s (1.375 MB/s)
    g is 54 Mb/s (6.75 MB/s)
    n is 100 Mb/s (12.5 MB/s)
     
  5. steedyboy thread starter macrumors newbie

    Joined:
    Jan 10, 2014
    #5
    please forgive me but how would i find this out?

    ----------

    Also i've just got Airserver but again that won't work with my mac as my mac doesn't have airplay feature. I can mirror my ipad and iphone but there isn't an option on my mac to do this.

    My main reason for wanting to do this is that i want to mirror XBMC from MAC to tv via APPLE TV 3
     
  6. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #6
    AirPlay uses Intel hardware compression (Quick Sync) that's only available on more recent chipsets. AirParrot does not.
    Doesn't help your ISPs Sky router is probably borderline crap. ISP routers generally are.

    Solutions:
    Wire your ATV directly to the router, don't use it's WiFi.
    Wire your iMac directly to the router, don't use it's WiFi.
     

Share This Page