Airplane mode os6 not working

travis64

macrumors 6502a
Original poster
Nov 18, 2008
745
305
NEW YORK
Since I got os6 and have my watch in airplane mode with everything off I am still get notifications
Any fix?
 

deeddawg

macrumors G3
Jun 14, 2010
8,210
2,085
US
Turn off Bluetooth while in airplane mode. It’ll then stay off next I’m you enable airplane mode.

See my reply in the other thread Adkin the same question yesterday. I link the Apple support doc talking about the behavior. It’s by design.