Airplane Mode Warning Mode With iMessage & WiFi

Discussion in 'iOS 6' started by kingray, Oct 11, 2012.

  1. kingray macrumors newbie

    Joined:
    Aug 10, 2008
    #1
    Is there anyway to disable the warning message of Airplane Mode every time you launch iMessage with WiFi on (or a number of other programs?). When traveling internationally in an attempt to save money going to airplane mode and turning on WiFi on your phone is quite nice. But the message is quite annoying and really annoying. Almost like a user would be confused why their data or radios weren't working but there is a dang airplane in the upper left hand corner. At least a tick to disable the message would be nice so be default the message could happen for less experienced users.
     
  2. chazcron macrumors member

    Joined:
    Aug 28, 2012
    #2
    I encountered the same thing abroad. Worse yet, my wife hated it. She accidently clicked on the "helpful" button to turn off airplane mode. This prompted several texts to immediately pop in at 50 cents a pop.:mad:
     
  3. jimmy575 macrumors member

    Joined:
    Oct 11, 2012
    #3
    Unfortunately, there is no setting for that.

    It's possible a jailbreak could help though.
     

Share This Page