Airplay bug

Discussion in 'iOS 11' started by arrow244, Oct 4, 2017.

  1. arrow244 macrumors newbie

    Joined:
    Oct 11, 2014
    #1
    Another one to add to the list. In ios11 if I’m using airplay to stream music to our stereo receiver and then use “Hey Siri”, the phone jacks the volume on airplay to maximum — super loud to say the least. Not sure why but it never did it before the upgrade. Has happened to me twice already. Come on Apple...
     
  2. MacInTO macrumors 65816

    MacInTO

    Joined:
    Apr 25, 2005
    Location:
    Canada, eh!
    #2
    Yup happens to me. Gave me a headache from listening to music at level 1 to MAX Siri. Plus I'm afraid it's going to blow my speaker. I've deactivated Siri to prevent this from happening again.

    Siri should really go through the iPad speakers like alert sounds do. I don't want the music to be interrupted.
     
  3. MacInTO macrumors 65816

    MacInTO

    Joined:
    Apr 25, 2005
    Location:
    Canada, eh!
    #3
    This seems to be fixed in the latest update. Siri now goes through the iPad speakers. The music stops though.

    I wish the music wouldn't stop, but can't have it all!
     
  4. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #4
    That would be a very nice setting, sent feedback that I'm sure will be overlooked.

    Settings for Hey Siri while using external speakers could be...

    Pause - like it is now, which would be nice for podcast or other things you dont want to miss
    Reduce Volume - reduces the volume to external speakers while Siri listens and responds
    Normal Volume - Siri has no effect external audio, it just keeps playing normally

    They could even take it step further and do that "devils in the details" approach Apple likes to have. So you select a default setting from above however you can customize specific devices. So your cars bluetooth is set to 'Reduce Volume' with Siri and your home speaker is set to 'Normal Volume'.
     
  5. Kermetajb macrumors newbie

    Kermetajb

    Joined:
    Jun 17, 2016
    #5
    I am still having this exact problem on 11.1. Anyone else?
     
  6. MacInTO macrumors 65816

    MacInTO

    Joined:
    Apr 25, 2005
    Location:
    Canada, eh!
    #6
    Maybe try restarting.

    At first, I recall it wanted to use the airplay speaker but then went back to the iPad speakers.
     
  7. MacInTO macrumors 65816

    MacInTO

    Joined:
    Apr 25, 2005
    Location:
    Canada, eh!
    #7
    Now that I've started using siri again, when I get a result and click on it and the browser opens, the "< Siri" has no effect.
    It works, for example, when I open a link from an email and press it, it takes me back to the email.
     

Share This Page