Airplay cutting off when phone goes to sleep

stoomc

Suspended
Original poster
May 11, 2015
104
5
Hello all,

I'm having an issue with Airplay recently.
Before, I would use my ATV a bit like a Chromecast, I would select a video to watch on YouTube (for eg) from my iPhone and then "cast" / Airplay it over to the ATV.
Recently though, the video on my TV cuts off when the iPhone goes to sleep.
This didn't do this before.

Is anyone else getting the same thing?

Thanks.
 

stoomc

Suspended
Original poster
May 11, 2015
104
5
I think I read this doesn't happen if you use static wallpaper on the phone. Don't know if that's for real or not.
This was EXACTLY the problem. That wouldve never occured me!
How strange. I was using the fish live wallpaper. It's fine with a static wallpaper. I havent tried one of the dynamic wallpapers yet (at work)

Can someone do me a huge favour and check if they are having the same problem when they are using one of the live wallpapers? It done it on both the ATV 3 and 4. After confirmation that it's that I will get intouch with Apple.

Thanks @leesweet
 

laminarpanda

macrumors member
Jan 28, 2008
39
2
London
This was EXACTLY the problem. That wouldve never occured me!
How strange. I was using the fish live wallpaper. It's fine with a static wallpaper. I havent tried one of the dynamic wallpapers yet (at work)

Can someone do me a huge favour and check if they are having the same problem when they are using one of the live wallpapers? It done it on both the ATV 3 and 4. After confirmation that it's that I will get intouch with Apple.

Thanks @leesweet
I had this exact problem, and yes, changing to a static wallpaper fixes it! How crazy is that!

If I use a Live or Dynamic wallpaper it pauses as soon as I put the phone to sleep. (I can always press play again on the ATV remote or lock screen of the phone and then it plays).
It's quite annoying if you want to use a Live wallpaper.. But I'm sure it will be sorted out in a (hopefully soon) update.
 
  • Like
Reactions: stoomc

stoomc

Suspended
Original poster
May 11, 2015
104
5
I had this exact problem, and yes, changing to a static wallpaper fixes it! How crazy is that!

If I use a Live or Dynamic wallpaper it pauses as soon as I put the phone to sleep. (I can always press play again on the ATV remote or lock screen of the phone and then it plays).
It's quite annoying if you want to use a Live wallpaper.. But I'm sure it will be sorted out in a (hopefully soon) update.
Thanks for confirming. I have fired off a bug report on the Apple feedback site.
 

TalentBurke

macrumors newbie
Nov 2, 2015
9
1
My AirPlay cuts off with out putting the phone into sleep mode. I have to try several times to get it to work. I have this issue with the twitch app on my phone and the YouTube app. No issues what moviebox though. Anybody else having these issues?