AirPlay Cutting Out

Discussion in 'Apple TV and Home Theater' started by Frankied22, Sep 13, 2014.

  1. Frankied22 macrumors 68000

    Frankied22

    Joined:
    Nov 24, 2010
    #1
    Ok so I was wondering if anyone can help me with this issue. I have a 3rd gen Apple TV (the newest model) and a lot of times when I am AirPlaying (YouTube, Plex, Music, etc) it will play for a couple minutes and then just stop and drop back to the ATV home screen. Sometimes the Apple TV drops off the network and I have to wait a minute or so to reconnect to it with my iPhone. I have a current model AirPort Extreme and I get 50mbps everywhere in my house.
     
  2. paulrbeers macrumors 68040

    Joined:
    Dec 17, 2009
    #2
    You failed to mention how you have your AppleTV connected, but I'm going to assume it's WIFI based on your description so based on that....

    Sounds like interference on the wifi. Are you using the 5Ghz band to connect your AppleTV? What about going wired (ethernet) for the AppleTV?

    Frankly for ANY video streaming device, you need to go wired. They all have wifi and it works for some, but for many it won't. Nothing is worse than buffering/loss of video/etc. because someone turned on the microwave. I have something like 12 streaming boxes in my house and all are wired. Even if you can't do ethernet runs, there are so many other options anymore such as MOCA and Powerline adapters that allow you to go wired that are much more reliable than wifi. Oh and if you are living in a home built in the last 10 years or so, you might find that your phone jacks are really Cat 5E/6 hooked to RJ11 jacks. I swapped all of mine to Ethernet.
     
  3. Robisan macrumors 6502

    Joined:
    Jan 19, 2014
    #3
    Often times I get no Airplay icon on the iPad even though both devices are confirmed connected to the same 5Ghz band network. I regularly have to reboot either my iPad or ATV to have the iPad recognize the connected ATV Airplay device.
     

Share This Page