Airplay - delay between ATV and AE

Discussion in 'Apple TV and Home Theater' started by seadragon, Nov 8, 2015.

  1. seadragon Contributor

    seadragon

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #1
    Hey guys,

    I have a large room in my basement that has 2 sound systems. One is my home theater system consisting of the new Apple TV and Yamaha receiver. The other is a 2 channel system for the bar/games area.

    I've always had 2 Airport Expresses in this room, one connected to my home theater and the other to the 2 channel amp. I often stream music to both at the same time.

    With the new ATV, I removed the AE connected to the home theater system and tried using the ATV as an Airplay destination. It works, but there is a noticeable delay between it and the 2 channel system at my bar. The ATV is a millisecond or so delayed.

    I tried all the lip sync settings on the Yamaha receiver (turned it off, set it to 0 etc.) but it didn't help.

    Is this delay just a result of the ATV being connected via HDMI to the receiver? My hunch is that the Airplay signal from iTunes is arriving at the ATV and AE at the same time, but the ATV is taking longer to process it.

    I'd like to get this to work if possible but if not, I'll just put the AE back into the home theater system again.

    Thanks!
     
  2. seadragon thread starter Contributor

    seadragon

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #2
    Asked a different way...

    Is anyone using an ATV4 and Airport Express for Airplay within hearing distance of each other? If so, are you hearing a delay between the two?
     

Share This Page