AirPlay disabled in iPhone4 and iPad?!?

Discussion in 'iOS 5 and earlier' started by KyrreJ, Nov 14, 2011.

  1. KyrreJ macrumors newbie

    Joined:
    Nov 14, 2011
    #1
    Can this be true? After installing iOS 5 and the 5.0.1 update in both my wife's an my iPhone4, plus my iPad, the AirPlay functionality is completly missing. It doesnt help reinstalling or rebooting the devices either... Anybody have the same experience or at least some advice on what to do?
     
  2. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #2
    Did you double tap the home button, swipe over to the music controls and turn it on?
     
  3. toasty hoodie macrumors 6502

    toasty hoodie

    Joined:
    Sep 16, 2011
    #3
    Are you on the same WiFi network as the AppleTV?
     
  4. KyrreJ thread starter macrumors newbie

    Joined:
    Nov 14, 2011
    #4
    Well... I tried to double tap and swipe to music controll, but the only thing i have there is play/ pause button, volume controll, and shortcut for locking in either horizontal or vertical position, puls a shortcut to music player. Swiping even further to the left just leaves me with a volume controll.

    I dont actually own an Apple TV, but i got the zeppeliner Air from B&W wich worked just fine on my network until the update. I currently run my WiFi on a time capsule and i installed the latest update yesterday.

    The functionality seems just to be completly gone
     
  5. KyrreJ thread starter macrumors newbie

    Joined:
    Nov 14, 2011
    #5
    My bad it seems. I ran the update utility on my zeppeliner again last night and voila, everything works just fine. Dont know why this is because according to B&W there is no new update since the one I installed in late summer. A bug, maybe?
     

Share This Page