Airplay dropping connections?

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Europe calling, Mar 3, 2012.

  1. Europe calling macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #1
    Hi,

    When playing music from iTunes (most recent version) via Airplay to my stereo (Airrport Express, latest firmware), sometimes between songs, the connection is lost, and then comes back after a few minutes, or not at all.
    What could cause this? Channel interference? Is anyone experiencing the same issue?
     
  2. ea9 macrumors regular

    Joined:
    Mar 14, 2011
    #2
    Router problem for sure.
    Could be interference, could be a few other things. My permanent fix was to buy an airport extreme as main router and then I have 4 airport express' and 2 apple TV's. No more airplay drops.

    What kind of router do you have ?
     
  3. Europe calling thread starter macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #3
    My Airport Express is my main router (placed in my living room where internet enters the house, and where my stereo equipment is that it is connected to)
    This Express' network is extended to an Airport Extreme in my office in another room, the disk containing the iTunes library and all songs is connected to this Extreme via the USB bus.
     
  4. ea9 macrumors regular

    Joined:
    Mar 14, 2011
    #4
    Try to troubleshoot... What if your computer airplays to your export express while being connect to the airport extreme ?
    Might be the hard drive bugging between tracks because airplay dropouts usually occur at random times, not at the end of every song.

    Sorry I don't have any experience with airplaying via a NAS type device.
     

Share This Page