Airplay ICON continuously keeps disappearing!!!

RedTokyoMac

macrumors newbie
Original poster
Sep 30, 2012
1
0
My TECH:

ATV3
iPad 3
iPhone 5
Internal Airport Internet Sharing
iMac 11,3

Hi guys,

I'm getting extremely frustrated with how my ATV3's Airplay function is up and down for working. This has happened before and after the i0S6 updates...

Basically, I can never get the Airplay icons to show up on my devices. I have to restart my computer, the ATV, my devices and sooner or later one of them will work.

I have two Itunes account (US/JP) I don't think that should be a problem. Is there something in the Internet Sharing Options I'm not doing right?

Any help soon would be greatly appreciated as I use the AirPlay for demonstration and NOTHING is working.
 

techno99

macrumors newbie
Jul 23, 2011
23
0
My IPod touch always has the AirPlay icon. My IPad 2 never has the AirPlay icon unless I reboot it.
 
Comment

taylord22

macrumors regular
Mar 13, 2012
104
0
My TECH:

ATV3
iPad 3
iPhone 5
Internal Airport Internet Sharing
iMac 11,3

Hi guys,

I'm getting extremely frustrated with how my ATV3's Airplay function is up and down for working. This has happened before and after the i0S6 updates...

Basically, I can never get the Airplay icons to show up on my devices. I have to restart my computer, the ATV, my devices and sooner or later one of them will work.

I have two Itunes account (US/JP) I don't think that should be a problem. Is there something in the Internet Sharing Options I'm not doing right?

Any help soon would be greatly appreciated as I use the AirPlay for demonstration and NOTHING is working.
Do you have a guestnetwork set-up? Make sure you're connected to the same network across your devices.
 
Comment

SamuelDouglas

macrumors newbie
Oct 2, 2012
1
0
What if the problem still continues after rebooting? Is there any definite solution to this problem?
 
Comment

waw74

macrumors 68040
May 27, 2008
3,344
270
although there can be many causes for this, a common one is the main router being overwhelmed. airplay causes a lot of traffic on the network, and due to the nature of that traffic, tends to bog down older routers.

see if there is a firmware update available for your router. it might help
 
Comment

techno99

macrumors newbie
Jul 23, 2011
23
0
In my case, I lose the airplay icon as soon as the Apple tv goes to sleep and the only way to get it back is to reboot the IPad. I doubt it has anything to do with the router. It clearly appears to be a bug in the IPad software. As I previously stated, my IPod touch doesn't have this issue.
 
Comment

tibere86

macrumors member
Jul 9, 2010
46
0
Philadelphia, PA
In my case, I lose the airplay icon as soon as the Apple tv goes to sleep and the only way to get it back is to reboot the IPad. I doubt it has anything to do with the router. It clearly appears to be a bug in the IPad software. As I previously stated, my IPod touch doesn't have this issue.
I had a similar issue. What solved it for me was hardwiring my AppleTV to my router rather than using WiFi. My airplay icon has yet to disappear. Give it a shot.
 
Comment

techno99

macrumors newbie
Jul 23, 2011
23
0
I had a similar issue. What solved it for me was hardwiring my AppleTV to my router rather than using WiFi. My airplay icon has yet to disappear. Give it a shot.
That didn't work for me. However I switched to an older G router and the problem disappeared.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.