airplay icon not showing up

Discussion in 'Apple TV and Home Theater' started by jack24jack24, Oct 28, 2013.

  1. jack24jack24 macrumors newbie

    Joined:
    Oct 28, 2013
    #1
    I have a mid 2011 macbook pro running mavericks (upgraded last night)

    I seem to notice that the apple tv's airplay icon is not showing up even after a long wait upon power up.

    This used to happen all the time, ever since I bought the apple tv a few months ago.

    The problem used to go away on it's own sometimes and once in a while I had to switch the ATV ON and OFF and wait for a couple of minutes and the airplay icon used to show up.

    I have the ATV and MBP updated with latest software.Why does this happen ?
    How do I get this sorted ?

    Additional Info:
    Broadband has no problem. Very fast N router.Checked and ruled out interference with other channels on 2.4GHz.
     
  2. an-other macrumors regular

    Joined:
    Aug 12, 2011
    #2
    Same network?

    I run into this problem from time to time. My issue is always resolved when i check the networks. Invariably either the source Apple machine or the Apple TV are connected to different networks.

    This happened yesterday! My upgrading to mavericks caused a connection to my guest network (and my appletv remained on my hidden one.)
     
  3. hallux macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #3
    What model router and what firmware version? I have a Netgear router that I had this trouble with. Turns out a firmware update was causing an issue, reverted to the next version back and it was good. That newer firmware has since been pulled from the page.
     

Share This Page