AirPlay Icon?

Discussion in 'Apple Watch' started by cavemonkey50, Sep 22, 2015.

  1. cavemonkey50 macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Allentown, PA
    #1
    Does the AirPlay icon on the settings glance work for anyone else?

    It's usually greyed out, but when it is enabled, I only see my Apple Watch in the list. I have four AirPlay devices on my network, and I can change the AirPlay source using the Music app, but not the settings glance.
     

    Attached Files:

  2. ReardenMetal macrumors regular

    ReardenMetal

    Joined:
    May 1, 2015
    Location:
    Los Angeles
    #2
    Same issue here. Not sure what the point is if it won't pick up my other Airplay devices at home. Tapping the Apple Watch option on that modal screen doesn't seem to do anything either, as far as I can tell.
    Moreover, I think it would've made much more sense to put that new Airplay button on the Now Playing glance instead.
     
  3. cavemonkey50 thread starter macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Allentown, PA
    #3
    Agreed, it would make more sense on the Now Playing glance, which is why I think the option maybe does something other than AirPlay.
     
  4. dschulian macrumors regular

    dschulian

    Joined:
    Apr 29, 2015
    Location:
    Germany
    #4
    Any updates about this? I still can't find any use for this button.
     
  5. cavemonkey50 thread starter macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Allentown, PA
    #5
    There was another thread recently that explained the button is used to switch between paired Bluetooth headphones. Bad UX choice in my opinion; they shouldn't have used the AirPlay icon.
     
  6. dschulian macrumors regular

    dschulian

    Joined:
    Apr 29, 2015
    Location:
    Germany
    #6
    Omg. Very bad. What if I come back from a run and want to hand over my music to my AirPlay speaker quickly? Hummm, this is disappointing.
     
  7. Uofmtiger macrumors 68000

    Uofmtiger

    Joined:
    Dec 11, 2010
    Location:
    Memphis
    #7
    I just got an Apple Watch and the AirPlay symbol only works when I am using Apple Music. If I force click the volume symbol in the now playing area and then click on the AirPlay symbol, it works with my AirPlay receivers.
     
  8. TxWatch macrumors 6502

    TxWatch

    Joined:
    Nov 30, 2015
    Location:
    Texas
    #8
    I have only seen the AirPlay icon turn blue in the system setting glance when my BT head phones are connected. I also have an Apple TV, so I will give that a try this afternoon.

    TxWatch
     
  9. zhenya macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #9
    Yes, as a new Apple Watch user this is very confusing. I was able to pair a bluetooth speaker which now shows up under that symbol (but all the time - even when the speaker is off) but haven't yet seen it active for anything else. If it's bluetooth only it should be using a different symbol.
     
  10. Uofmtiger macrumors 68000

    Uofmtiger

    Joined:
    Dec 11, 2010
    Location:
    Memphis
    #10
    It works with all AirPlay devices if you are referring to this screen:

    [​IMG]

    I am able to see all of my numerous AirPlay devices:

    [​IMG]

    Are you referring to this screen or something else?
     
  11. Uofmtiger, Dec 27, 2015
    Last edited: Dec 27, 2015

    Uofmtiger macrumors 68000

    Uofmtiger

    Joined:
    Dec 11, 2010
    Location:
    Memphis
    #11
    Note: Just noticed that the AirPlay icon in glances still doesn't work. Looks like you can only access AirPlay from the Apple Music app (force tap volume button). Unfortunately, they use the same symbol on both pages, so it is confusing. I bet it was an oversite that will be corrected with the next update.

    If you pull up you iTunes library in the Remote app, you can AirPlay to one specific speaker. It lacks most of the features of the Remote app on the phone, though. You can skip, pause, play, but can't select more music. I think some of these features are still in development stage.
     

Share This Page