Airplay issue with a mac?

Discussion in 'Apple TV and Home Theater' started by x-evil-x, Nov 15, 2015.

  1. x-evil-x macrumors 68030

    x-evil-x

    Joined:
    Jul 13, 2008
    #1
    I can get my phone to airplay mirror fine but my mac won't do it. I have a 2012 mac and it worked fine with my atv3. I try to click the airplay icon in the toolbar and it tries to do something then the airplay box goes aways and says can't connect and then the airplay icon is gone(not in the toolbar anymore). Anybody else having this problem?
     
  2. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #2
    I have the same issue with the Airplay menu on ElCap. It just seems to come and go. If I restart it's there for a while but then just vanishes. Have asked the question a number of times but no one responds. I have a 2011 MBP so maybe it's an issue with older macs.
     
  3. MMan5797 macrumors member

    Joined:
    Oct 18, 2008
    Location:
    Skid Row
    #3
    I can't get airplay to work from my 2015 MBP. So not just an older device problem
     
  4. x-evil-x thread starter macrumors 68030

    x-evil-x

    Joined:
    Jul 13, 2008
    #4
    just did the new update or bug fix for el cap and it fixed it. Works fine now. Ive had el cap since it came out but they did a bug fix update not sure when.
     
  5. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #5
    I tried to stream a football game yesterday via the NFL GamePass app from my iPhone 5s (running iOS 9.1) to my new ATV4 - which is connected via ethernet to my network. (I have the latest Airport Extreme router on my home network). It "paused" (black screen on tv with spinning wheel) at the 30 minute point, then about 20 minutes later, then again. Each time I would turn off the GamePass app, restart airplay a few times, etc.

    For the second half of the game I gave up on Airplay from the iPhone and fired up Safari on my 2012 Mac Mini (running OS X 10.10.5). Went to the NFL GamePass site, logged in, started Airplay to the ATV, put the Safari video window full screen, and it was rock solid for the entire second half (approx 2 hours). So maybe your issues are with El Capitan and not the ATV. Not sure what my iPhone to ATV issue is though.
     

Share This Page