Airplay Mirroring dead after iTunes update?

Discussion in 'Apple TV and Home Theater' started by danny_w, May 20, 2013.

  1. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #1
    I don't know exactly when it happened but I just noticed it today after updating iTunes. The Airplay icon is missing when swiping left in the running apps list on both my iPhone 4 and my wife's iPad 2 (but both used to work). Both still work when using an app that has Airplay built-in. Has anybody else noticed this or know of a fix?
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Just a silly question, but are you connected to the same Wi-Fi network as the other devices? I know when I'm not, the AirPlay button doesn't appear.
     
  3. danny_w thread starter macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #3
    Yes it's the same wifi network (only one in the house) and as I said it works if the app supports it built-in.
     
  4. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #4
    It's hard to say then. Have you rebooted all the devices including the router?
     
  5. linds15 macrumors 6502a

    Joined:
    Oct 16, 2012
    Location:
    Great White North
    #5
    pretty strange, i would try resetting everything, and then from there reinstalling the software
     
  6. danny_w thread starter macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #6
    Resetting the iPhone and iPad did the trick. Thanks!
     
  7. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #7
    Oh good. I'm glad it was something simple because I was all out of ideas! :)
     
  8. linds15 macrumors 6502a

    Joined:
    Oct 16, 2012
    Location:
    Great White North
    #8
    glad its back. i just remembered the same thing happened to me a while back, i was baffled at how it just disappeared.
     
  9. Legios macrumors regular

    Joined:
    Jan 19, 2012
    #9
    The same first step of reboot then check again still holds true. I find that it fixes sooooooo much with any IOS device. I really miss being jail broken for the simple yet effective reboot option. instead I always turn my phone off and forget to turn it right back on.
     

Share This Page