AirPlay Mirroring Issue

Discussion in 'Apple TV and Home Theater' started by Rushli0n, Oct 18, 2012.

  1. Rushli0n macrumors regular

    Joined:
    Aug 27, 2012
    #1
    So I have the Watch Disney app and it doesn't have the standard AirPlay functionality. However it does support AirPlay Mirroring. The problem is, when I mirror it like this it causes extreme stuttering on the video.

    Is this normal when mirroring video? Anyway to improve it?
     
  2. MrMacMini macrumors regular

    Joined:
    Jun 4, 2009
    Location:
    So Cal....
    #2
    sounds like you have a connection problem. How fast is your wifi connection at home?
     
  3. peeaanuut macrumors 65816

    Joined:
    Sep 10, 2007
    Location:
    Southern California
    #3
    I agree. Sounds like interference making a poor connection or a bad router.
     
  4. lunaoso macrumors 65816

    lunaoso

    Joined:
    Sep 22, 2012
    Location:
    Boston, MA
    #4
    I usually have a few stutters every once in a while but if you are experiencing them often, then as the posters above said its probably your router.
     
  5. Rushli0n thread starter macrumors regular

    Joined:
    Aug 27, 2012
    #5
    I have an AirPort Extreme and 50mbps Comcast connection. I'm thinking that's not it. It seemed to work okay today so maybe it was a fluke.
     
  6. peeaanuut macrumors 65816

    Joined:
    Sep 10, 2007
    Location:
    Southern California
    #6
    the comcast connection has nothing to do with what you are looking at. The issue could be that your 2.4 band is clogged up. Even without others being on your network, if there are a lot of others in the area using the same band of wi-fi, say in an apartment building or dorn, then everyones network will suffert. Also, the location of your router and the materials your dwelling is made of will affect it. Lots of things to concider.
     
  7. Rushli0n thread starter macrumors regular

    Joined:
    Aug 27, 2012
    #7
    I know the extreme is dual band. Is there a way to force to use the other band?
     
  8. peeaanuut macrumors 65816

    Joined:
    Sep 10, 2007
    Location:
    Southern California
    #8
    you can turn off the 2.4 and switch on 5 which should be less crowded. Just remember that there is a range reduction with 5.
     
  9. Rushli0n thread starter macrumors regular

    Joined:
    Aug 27, 2012
    #9
    Just looked at the Exteme's website. Says it is smart enough to switch between the 2.4 and 5. So maybe it was some other factor that was causing the issue.
     
  10. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #10
    First off, u should use WIRED whenever possible, like between ATV and switch.

    Then if you sure you have a dual-band Extreme, make it not go auto, when it auto it means is gonna automatically balance-load all your traffic disregarding what type of traffic u got going in there. Your goal is to assign video traffic as high priority against any other WIFI traffic.

    Then u gotta check your notebook. My Air says it has dual-band and can only use one band at a time. I have not deal into detail on that.

    After WIRED, I'd say your next easy solution if to configure the Extreme for QOS, IF (and that's a big if, I don't have an extreme). Modern WIFI routers made last year or so, except the cheapest have QOS feature.

    QOS = allow prioritization of video traffic for example, or simply told, everything that does through ATV is nigh priority.

    If none of the easy fix works, then I have a feeling to gotta find that geeky neighbor or cousin and feed him free pizza!
     
  11. Rushli0n thread starter macrumors regular

    Joined:
    Aug 27, 2012
    #11
    I'll try some of those out and see if it works.

    To an earlier poster's comments, my router/modem are in my basement and my ATV2 is on the first floor. So that may be causing interference. That also means having a wired connection to the ATV is nearly impossible.

    To clarify, I'm mirroring my iPad, not my notebook. Not sure if that matters.

    And I'm sad to say, I am that geeky neighbor/cousin in my family. So no luck there. :eek:
     

Share This Page