Airplay Mirroring, weird issue

Discussion in 'Apple TV and Home Theater' started by Dan2478, Mar 18, 2012.

  1. Dan2478, Mar 18, 2012
    Last edited: Mar 18, 2012

    Dan2478 macrumors newbie

    Joined:
    Mar 18, 2012
    #1
    Hi MacRumors Forum users,

    I have a problem with my setup: the new Apple TV and iPhone 4S. (Router Asus RT-N56U)

    When i mirror and play audio through lets say a radio app, then i get 1 - 2 sec skips randomly, mostly when in sleep mode with the iPhone 4S. When i play audio trough a normal standard app without mirroring it works flawlessly:

    Lets say i play ex. play a game or test mirroring trough the camera app then i have no issues.

    What i have tried so far:
    I've tried many different wireless settings and firmwares on the router.
    I tried cable my new apple tv (3rd) and i also tried wirelessly.

    I havent tried with another router yet. I'm considering to make a full restore of my iPhone 4S, but just wanted to hear you guys out first.

    Btw. would letting the ethernet cable being plugged inro the Apple TV, while not having it in the router cause any damage?

    Regards
    Dan
     
  2. osiris24x macrumors member

    osiris24x

    Joined:
    Mar 11, 2007
    #2
    Does the skipping also happen through the iPhone's regular iPod music app? Or only radio apps?
     
  3. Dan2478, Mar 18, 2012
    Last edited: Mar 18, 2012

    Dan2478 thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #3
    Just a sec, then i'll try it out.

    Edit: so far tested a song 3 times, and there were no skips beside a little one when the playback started.
    Edit: got one skip, around the end of the song.

    The apps where it occurs are ex:
    Spotify (which i used before i found out that you could use the default Airplay mode without mirroring)
    And then a local radio player app.

    I did some testing while playing audio with the Spotify app in mirroring mode. I ex tried to open/close a folder all the times to see if i did get any skips in the video, and i did when the audio skip was current.
     

Share This Page