Airplay Not Functioning

Discussion in 'Apple TV and Home Theater' started by MMan5797, Nov 10, 2015.

  1. MMan5797 macrumors member

    Joined:
    Oct 18, 2008
    Location:
    Skid Row
    #1
    My airplay isn't working when I try to mirror my display. It only works when I try to activate it from a specific App (i.e. Quicktime). Anyone having this issue/any solutions?
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Mirroring works fine on iOS and OS X here. Which are you having problems with?
     
  3. MMan5797 thread starter macrumors member

    Joined:
    Oct 18, 2008
    Location:
    Skid Row
    #3
    OSX
     
  4. tecnho macrumors 6502

    Joined:
    Apr 13, 2015
    #4
    Interestingly, mirroring solves all my iPhone music airplay related issues. When I try to airplay without mirroring the music playback is extremely faulty, complete with random skipping and error messages.
     
  5. zinned macrumors regular

    Joined:
    Apr 30, 2015
    #5
    Does Airplay from Youtube in Safari in OSX to ATV4 work for you? It has totally stopped working for me. The icon is there, I can choose my ATV4 but it doesn't transfer the video to it.
     
  6. RB1959 macrumors member

    RB1959

    Joined:
    Sep 30, 2015
    #6
    I cant Airplay from OSX either but it works fine from IOS. (27" 5K iMac. Late 2014) An error message flashes up on the TV screen but its too fast for me to see what it says.
     
  7. PhantomGhost macrumors newbie

    Joined:
    Sep 21, 2015
    #7
    Glad I'm not the only one, this is exactly what I came here looking for. I am having major problems with Airplay and the new ATV4. From my phone, video/audio work, but as soon as the phone locks (either from timeout, or manually hitting the lock button), the video shuts off. From my Macbook, I get the icon in Youtube, but clicking it does nothing. I did one time get the screen to go black and it play audio only (when it should have been doing video), but that was it.
     
  8. zinned macrumors regular

    Joined:
    Apr 30, 2015
    #8
    Regarding Airplay from iOS that works up until you hit the sleep button. I know that this was working before iOS 9 and I know that it seems not to be working now. What I don't know is if it's an ATV4 issue or not.

    I was at my parents place the other day and brought my old ATV2, that I had been using without any problems up until I got my ATV4. I hooked it up and then used Airplay to view a video. My iPhone 6s went to sleep after 30 seconds (as it should) and boom - the video was cut off.

    Maybe it's an iOS issue and not an ATV4 issue?
     
  9. psylence2k macrumors 6502

    Joined:
    Nov 16, 2012
    #9
    any solutions yet ?

    Airplay doesn't work for me with video through Safari that use to work.

    It will mirror at first and stay mirrored until I click on a video in Safari

    then it will stay forever on the black screen with the little buffering wheel and sometimes just disconnect.
     
  10. Blaster13 macrumors 6502

    Blaster13

    Joined:
    Aug 6, 2015
    #10
    Mine lets me use it from safari but after 10mins watching kicks me off
     

Share This Page