Airplay not showing

Discussion in 'iPad Tips, Help and Troubleshooting' started by Trix10, Jun 16, 2012.

  1. Trix10 macrumors member

    Joined:
    Jun 17, 2011
    #1
    Hey all, yesterday we purchased an iPad 3 and a iPhone 4s. We also have a Apple Tv at home which is a few months old.

    On the apple tv, there is an option for airplay which is turned on, and it is connected to our guest network (We have a timecapsule for our router)

    Now, the ipad 3 and the iphone 4s are both connected to the same network, as the apple tv is.

    However, if i double click the home button, then swipe to the right so i see the iPod controls, there is no button for Airplay on either the ipad or the iphone.

    I have no idea why, all are on the same network, and all are 100% up to date.

    Any suggestions? Many thanks
     
  2. Mike4AU macrumors member

    Joined:
    Mar 18, 2011
    #2
    My son had the same problem with his iphone. Turns out, his phone was logged on to our guest network, but we have our ATV on the main network. In other words one cannot use a combo of main and sub-main. Hope this helps.
     
  3. Trix10 thread starter macrumors member

    Joined:
    Jun 17, 2011
    #3
    Thanks, but all are 100% on the same network.
     
  4. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #4
    from time to time my airplay also just disappears. a reboot will usually bring it back.
     
  5. astonblake macrumors newbie

    Joined:
    Jun 16, 2012
    #5
    Hello guys,
    I have faced these same problem.Then i consult with apple store.they suggest me to disable Temporarily firewalls for both network and local and also security software.These may block ports that AirPlay uses to stream content. You can often resolve issues with security software by updating, correctly configuring, or uninstalling security software.
    Hope so it will help you.
     
  6. nohaver macrumors member

    Joined:
    Mar 27, 2008
    Location:
    Texas
    #6
    Although the firewalls could be the issue, I second the suggestion to reboot all devices (including routers). This has worked for me. Good luck!
     

Share This Page