AirPlay not working at all on 7.0 apple tv3

Discussion in 'Apple TV and Home Theater' started by thadoggfather, Oct 9, 2014.

  1. thadoggfather, Oct 9, 2014
    Last edited: Oct 9, 2014

    thadoggfather macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #1
    Not with my iPhone 6 or 5 on 7.1.2.

    Tried rebooting Apple TV. Restoring from the apple tv itself. Nada. Help?

    Atv3 on wifi, streaming HBO go and Netflix no issues

    Tried on my atv2 jail broken on an older version works perfect with both iPhones
     
  2. imac wannabe macrumors regular

    Joined:
    Sep 1, 2011
    Location:
    Appleton, WI
    #2
    This is a long shot but it worked for me. Like you I could not see airplay on my ipad or iphone. Here is how I fixed it. First rebooted router (airport extreme) then turn wifi back on for all devices. Still not working. I then opened an app that offers to mirror (in my case slingbox) and could see the atv3. After closing Slingbox airplay showed up normally and has worked since, go figure!:cool:

    Hope that works for you!

    Paul

     
  3. thadoggfather thread starter macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #3
    Thanks but seeing the ATV isn't the issue. Getting it to actually play stuff is.
     
  4. thadoggfather, Oct 9, 2014
    Last edited: Oct 9, 2014

    thadoggfather thread starter macrumors 604

    thadoggfather

    Joined:
    Oct 1, 2007
    #4
    Glad I'm on apple tv 3,1 not 3,2 (the more efficient A5 revised Appletv3)

    they are still signing 5.3 on the first run of appletv3's for some reason:
    https://theiphonewiki.com/wiki/SHSH

    Thank goodness!

    restored to it via iTunes, and Airplay works again.

    Screw 7.0!

    edit: tried 7.0 on fresh restore and airplay worked but then stopped. screw it!
     

Share This Page