AirPlay not working

Discussion in 'Apple TV and Home Theater' started by abz1981, Sep 6, 2013.

  1. abz1981 macrumors 65816

    Jan 3, 2011
    Hi all
    For some reason AirPlay is not working with my ATV. It did work when I first tried it on the day I bought ATV about a week ago. Weird thing is the apps I use sometimes shows AirPlay symbol then it dosent. I have restarted my iPhone and ATV and still not working or showing at all. Any suggestions?
  2. slimjimtx macrumors member

    Nov 17, 2009
    A quick Google search turned this up from Apple Support:

    I hope this helps...
  3. waw74 macrumors 68030

    May 27, 2008
  4. abz1981 thread starter macrumors 65816

    Jan 3, 2011
    Hey all
    Got it working thanks. Did the reboot on the router. I thought about changing the wifi channel, however unable to do this on my router, as i forgot the password that allows you to do this. But a router reboot and restart of the ATV solved the issue. :)
  5. ElectronGuru macrumors 65816

    Sep 5, 2013
    Oregon, USA
    If its an apple router, you can usually bypass security by using the reset button for a soft reset (see google).

Share This Page