Apple TV Airplay Problem after Jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by welshy10, Jan 22, 2013.

  1. welshy10 macrumors newbie

    Joined:
    Jan 22, 2013
    #1
    Ok guy's im tearing my hair out, so please help.

    I have Jailbroken, restored, Jailbroken, restored a thousand times, (ok, slight exaggeration) and I keep experiencing the same problem:

    When the ATV is restored to factory settings, the device finds 3 airplay devices that I own (GREAT)
    After jailbreak with Seas0npass it does not find the devices in airplay. (Not Great) (Yes airplay is enabled)

    This is my set up
    aTV 2 on 5.0.2
    Itunes 11.0.1.12
    Seas0npass (latest version)

    i have also tried on a second ATV 2 but experiencing the same problem. I've come to the conclusion that it's one of 2 things, It's either a flaw on the jailbreak or something I'm doing wrong even though I've followed tut to the letter.

    I have googled until i'm blue in the face but cannot find anyone who has had this problem or a resolution, so I am counting on you guy's to help me out.

    Thanks in advance
     
  2. welshy10 thread starter macrumors newbie

    Joined:
    Jan 22, 2013
    #2
    498 views, and no one able to help? This be a unique problem! :eek:
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    I'm going to guess your problem is unique I know I can't help you. As for me I'm using airplay on my jb 4s just fine on with my google tv. I'm not using Seas0npass so i'm not much help. good luck
     

Share This Page