Airplay problem

Discussion in 'iPad' started by DaREdBaRoN, Feb 7, 2011.

  1. DaREdBaRoN, Feb 7, 2011
    Last edited: Feb 7, 2011

    DaREdBaRoN macrumors member

    Joined:
    Jan 9, 2009
    Location:
    Illinois
    #1
    So I'm having some trouble with airplay on my iPad. The iPad will only show two of the devices on my network, one apple tv and an airport express. I've got another apple tv and two more airport expresses that I would like to use but they aren't there. I've tried rebooting each device and still nothing. Is there some security setting un iTunes that I might be missing? Any other ideas?

    Ps. I can connect to all my devices on my iPhone, just not the iPad.
     
  2. spinedoc77 macrumors G3

    spinedoc77

    Joined:
    Jun 11, 2009
    #2
    Airplay is horrible, I've tried for hours to get it to work. If you look at their forums half the people have issues. Try Maxivista, works right out of the box. I know it's not a solution to your problem, and I also wasted the 10 bucks on airplay, but I could just never get it to work.
     
  3. gazpilot macrumors member

    Joined:
    Oct 1, 2008
    #3
    Really sorry you are having problems but in my experience most probs are network related.

    Not trying to teach you to suck eggs but re-check your settings.

    As you can see below I have a number of AX an atv2 and a first gen Atv and never experience any probs. The orig Atv does no support AirPlay so isn't displayed, sorry if this isn't much help.

    [​IMG]
     
  4. DaREdBaRoN thread starter macrumors member

    Joined:
    Jan 9, 2009
    Location:
    Illinois
    #4
    So I feel pretty stupid. I didn't realize that I had to scroll down the list of devices. Problem solved.
     

Share This Page