airplay wakeup not working

Discussion in 'Apple TV and Home Theater' started by Nozuka, Sep 23, 2014.

  1. Nozuka, Sep 23, 2014
    Last edited: Sep 23, 2014

    Nozuka macrumors 68000

    Joined:
    Jul 3, 2012
    #1
    Since upgrading my ATV to the newest version it seems like my ATV is no longer visible to other devices while in standby.
    Before the upgrade i could just start airplaying with any device and the atv would wake up and start with the video.
    Now i need to wake it up with the remote first.

    Is this happening to anyone else? Is there a setting for this?


    edit: ahh never mind.. i think a reset fixed it. i thought i tried that already.. guess will have to wait and see if it stops working again.
     
  2. Nozuka thread starter macrumors 68000

    Joined:
    Jul 3, 2012
    #2
    damn it, it's not fixed. anyone else having this problem?
     
  3. afd macrumors 6502a

    Joined:
    Apr 12, 2005
    Location:
    Scotland
    #3
    happening to me too. No airplay on control centre on iPhone and no airplay icon in toolbar on iMac. Wake up Apple TV and they come back.
     
  4. Nickerbocker macrumors regular

    Joined:
    Apr 4, 2012
    #4
    I'm having issues with my Apple TV 3 as well since the September 2014 update.

    It won't come out of "sleep" with the remote. I have a universal remote with a 'reset' button for the Apple TV. Pressing that reboots the Apple TV and it is functional until it falls back to sleep (then it won't wake up). Stock remote that came with it won't wake it up either. Rebooting it or interrupting power to it will get it back on but then I have to wait a few minutes for it to boot which is annoying given the type of device this is suppose to be.

    When it is asleep it is not appearing on my AirPlay list.

    I've tried doing a complete system restore (where it restores the firmware and wipes to factory default settings). It was a real pain to enter in all my passwords and re-activate all the different apps. Didn't work. Still have the same issue.

    Does your Apple TV 3 wake up when you use the remote?
     
  5. afd macrumors 6502a

    Joined:
    Apr 12, 2005
    Location:
    Scotland
    #5
    Apple remote wakes the Apple TV. Not tried the iOS remote yet.
     
  6. afd macrumors 6502a

    Joined:
    Apr 12, 2005
    Location:
    Scotland
    #6
    restarted and all fine now. Can't switch off by holding down play button any more though.
     
  7. Nozuka thread starter macrumors 68000

    Joined:
    Jul 3, 2012
    #7
    wait a day or two and it might happen again...
     
  8. iJny9956 macrumors member

    Joined:
    Jun 16, 2012
    #8
    I also have this strange thing going where if I name my device "Living Room" the name that shows up in my devices will have a number next to it. So it will look like Living Room (3) 2 orv4 and so on did multiple resets and restarted AirPort Extreme. My Apple TV also struggles to connect via Ethernet and constantly tells me it has no network connection even though I can home share & control via remote app!

    Here is more: http://forums.macrumors.com/showthread.php?t=1790456
     
  9. cyber16 macrumors 6502

    Joined:
    Jan 12, 2013
    #9
    Indeed one of ours that took the ios7 update is doing the same.
    I think I may have found a temp fix that may help some out.
    If you have your atv3 hardwired via Ethernet and also have wifi from your network, set it up also under the wifi settings, to do this you will first need to disconnect the ethernet cable. Once done, connect that ethernet backup and restart the atv.
    It should default to Ethernet, yet it will now been seen as a airplay device.
    I have not yet check to make sure the data is being transited via ethernet as I just started testing my own cures.
     
  10. braintumor macrumors regular

    Joined:
    Mar 23, 2010
    #10
    Got the same problem, my Airplay is not working properly and the AppleTV needs to be restarted to make it work again...

    Its a pain in the @ss
     
  11. RedGT macrumors member

    RedGT

    Joined:
    Apr 14, 2014
    #11
    I have had the same issue, I used to be able to wake Apple TV from the airplay icon on my iPhone 4 now I can't. But I can when the iPhone is plugged into a speaker dock, strange#
     
  12. RedGT macrumors member

    RedGT

    Joined:
    Apr 14, 2014
    #12
    This worked for me #
     
  13. machpost macrumors 6502

    machpost

    Joined:
    Jan 28, 2010
    Location:
    Washington, DC
    #13
    I'm seeing the same problems. I use Airfoil a lot, and my Apple TV 3 shows up as being available for AirPlay intermittently, whether it's on or off. This was not an issue before the latest software update, and my ATV2 is working fine with AirPlay.
     
  14. iJny9956 macrumors member

    Joined:
    Jun 16, 2012
    #14
  15. A4orce84 macrumors 6502

    Joined:
    Apr 17, 2012
    #15
    Hello Everyone,

    Thanks for all the comments and updates. I'm glad I'm not the only one experiencing this issue with an Ethernet connection.

    For the time being, I have set the sleep timer to "never" and will continue to operate this way until Apple pushes out an update to address the issue. I rather use the speed of the ethernet than wifi, since my wifi connection isn't the greatest, and I can image a lot of lag when trying to use Airplay over wifi because of it.

    Hope Apple pushes out something soon! =(

    Thanks,
    Asif
     
  16. RedGT macrumors member

    RedGT

    Joined:
    Apr 14, 2014
    #16
    Seems to be working now on my 6 after updating to 8.3#
     
  17. Ggvfvgbffbf macrumors member

    Joined:
    Sep 10, 2014
    Location:
    Manchester, England
    #17
    I thought so at first but I use AirPlay a lot and there's no change from 8.2. Sometimes it works, sometimes not. It's not fixed :mad:
     
  18. RedGT macrumors member

    RedGT

    Joined:
    Apr 14, 2014
    #18
    Tested it a few times today and still works no problems, obviously you have to press play to wake ATV from whatever app your using
     
  19. Ggvfvgbffbf macrumors member

    Joined:
    Sep 10, 2014
    Location:
    Manchester, England
    #19
    Well I've updated to 8.3 on both devices and to the latest software on the ATV but there's no diff from how it was for me under 8.2... :(

    If the ATV is asleep then both iPhone and iPad will struggle to find it when I pull up control centre. Sometimes it'll be there, sometimes not. If it is there and I AirPlay some audio via the Tunein app or Spotify the connection will fail and the ATV will just disappear from control centre altogether before reappearing again a few mins later...

    I just leave the ATV on permanently but it would be good if this could be made to work for everyone.
     

Share This Page