AirPods and alert volume

jonfarr

macrumors 6502a
Original poster
Jun 29, 2012
716
132
Portland
So I have noticed that with the AirPods, the phone volume for music playback is different than the alert volume. I have the music volume at a reasonable level, but when I get an alert, like my text message sound, it comes through at FULL volume and wants to blow my ears out. Is there any way to change this?
 
  • Like
Reactions: NovemberWhiskey

The Doctor11

macrumors 603
Dec 15, 2013
5,907
1,291
New York
Disconnect the AirPods from your phone and then go to the home screen and change the volume. It should say "ringer". Ringer controls the volume of alarms and alert sounds.
 
  • Like
Reactions: eagleglen

Kjung7

macrumors 6502
Jan 18, 2013
342
159
Disconnect the AirPods from your phone and then go to the home screen and change the volume. It should say "ringer". Ringer controls the volume of alarms and alert sounds.
I'm still waiting for mine to come in the mail, but if this is the case that's not good. I have my ringer set to loud so that I can actually hear it, and if I have to turn it down every time I use the AirPods, it would be so annoying. I'm really hoping this isn't the case.
 

The Doctor11

macrumors 603
Dec 15, 2013
5,907
1,291
New York
I'm still waiting for mine to come in the mail, but if this is the case that's not good. I have my ringer set to loud so that I can actually hear it, and if I have to turn it down every time I use the AirPods, it would be so annoying. I'm really hoping this isn't the case.
This has always been the case with any kind of audio playback on iOS.
 

Kjung7

macrumors 6502
Jan 18, 2013
342
159
This has always been the case with any kind of audio playback on iOS.
I never noticed this with my other headphones. My alert volume is almost up all they way, but the notifications come through at a relatively low level on my headphones (bluetooth and wired). I thought that iOS automatically adjusts the alert volumes to reasonable levels since it fades out the audio when a notification comes in when using headphones.
 

CharlesShaw

macrumors 6502a
May 8, 2015
524
408
Now that you know the Ringer and Alerts are separate from the headphone volume, I recommend a visit to Settings, Sound & Haptics, and turn off Change with Buttons" and then select a volume level that you want. I use my iPhone as my alarm clock and learned the hard way long ago that it's too easy to turn the volume down to zero for the ringer without thinking about it, missing your alarm the next morning.
 
Last edited:
  • Like
Reactions: The Doctor11

Kjung7

macrumors 6502
Jan 18, 2013
342
159
Now that you know the Ringer and Alerts are separate, I recommend a visit to Settings, Sound & Haptics, and turn off Change with Buttons" and then select a volume level that you want. I use my iPhone as my alarm clock and learned the hard way long ago that it's too easy to turn the volume down to zero for the ringer without thinking about it, missing your alarm the next morning.
I believe Ringer and Alerts are lumped into one category. The volume of your ringtone is the same for your notifications. There is a switch to prevent the volume buttons on your phone from changing the volume of the Ringtone/Alerts.
 

CharlesShaw

macrumors 6502a
May 8, 2015
524
408
I believe Ringer and Alerts are lumped into one category. The volume of your ringtone is the same for your notifications. There is a switch to prevent the volume buttons on your phone from changing the volume of the Ringtone/Alerts.
Correct they are separate from headphone volume. I wrote it poorly and just edited it. Thanks!
 
Last edited:

Traverse

macrumors 604
Mar 11, 2013
6,727
2,925
Here
For me, Siri was way too loud.

Activate Siri, then press the volume down button to adjust the volume and it sticks to whatever you chose.
 
  • Like
Reactions: Kjung7

jonfarr

macrumors 6502a
Original poster
Jun 29, 2012
716
132
Portland
For me, Siri was way too loud.

Activate Siri, then press the volume down button to adjust the volume and it sticks to whatever you chose.
not the what I am talking about. What I am referring to is when you are using the AirPods and a text comes in, the sound is so loud, way louder than the music that is playing.
 

Kjung7

macrumors 6502
Jan 18, 2013
342
159
not the what I am talking about. What I am referring to is when you are using the AirPods and a text comes in, the sound is so loud, way louder than the music that is playing.
Have you tried resetting the AirPods? I'm not sure if there is even such an option since I don't own a pair, but that would be my first attempt at fixing it. I believe iOS usually fades out the media when a notification comes through. It does not play the notification sound at the level of your ringer/alert setting. At least for me that seems to be the case.
 

jonfarr

macrumors 6502a
Original poster
Jun 29, 2012
716
132
Portland
Have you tried resetting the AirPods? I'm not sure if there is even such an option since I don't own a pair, but that would be my first attempt at fixing it. I believe iOS usually fades out the media when a notification comes through. It does not play the notification sound at the level of your ringer/alert setting. At least for me that seems to be the case.
There is no way to reset them.
 

WillaBob

macrumors newbie
Dec 4, 2007
13
1
I have the same issue! Loosing my hearing and throwing my AirPods when I get a text.

Turning down Siri works only for Siri. I want the ringer to be up on my phone, just don't need my AirPods at full blast when I have them in. It seams it's ok if I am listening to music but if I just have them in my ears doing nothing for a little while then text notifications are very loud.
 
  • Like
Reactions: JuBe

zorinlynx

macrumors 603
May 31, 2007
5,544
6,503
Florida, USA
Yeah, it's a bit crazy. I was just sitting today listening to some soothing music while I watched the water, and suddenly a tweet reply came in and it blew my ears out.

For a company that even puts a warning in the manual saying that listening at loud volumes can cause hearing damage, you'd think they wouldn't have this problem.
 

indygreg71

macrumors newbie
Aug 9, 2016
11
0
317
Just yesterday I updated my text alert sound to the sound of a disc (disc golf) hitting the chains of a basket. Just was listening to an audio book and jumped out of my seat as I thought some glass blew up behind me. Co-workers were like WTF man? Now I am scared to listen
[doublepost=1494959378][/doublepost]After having many Android phones from the day the first Moto Droid came out, I have been on iphones since the 6. I do not miss Android overall. But I dearly miss the granular control over sounds that Android had. It blows my mind that something so obvious has not been addressed. I loved sound profiles - when this profile is on, this alert sounds like this at this volume. Then at this profile it is different.
 

CleanOK

macrumors newbie
Jul 5, 2017
10
5
It appears that every user of Airpods has this 'Loud Message Alert Sound'. :(
I wanted to check: did anyone report to Apple Support? Any feedback?
This bug is really hurting me every day. :mad:
 

RadioGaGa1984

Suspended
May 23, 2015
1,279
1,326
There is no way to reset them.
Of course there is. Rather than state something as fact, if you don't how to do it, ask.

Open the case hold the back button on the case until it flashes amber 3 times then forget them in Bluetooth and re pair.
 
  • Like
Reactions: timh

CleanOK

macrumors newbie
Jul 5, 2017
10
5
Of course there is. Rather than state something as fact, if you don't how to do it, ask.
Open the case hold the back button on the case until it flashes amber 3 times then forget them in Bluetooth and re pair.
Hey RadioGaGa1984, thanks for the explanation! I tried to reset and unpair as you described, then paired again. And - voila, it worked for me! I sent myself 3 different messages from other devices to my iPhone with Airpods connected - and - no more 'Loud Message Alert Sound'!

Kudo to you, and thanks! Now I will start properly enjoying my Airpods. :p
 

CleanOK

macrumors newbie
Jul 5, 2017
10
5
Hey RadioGaGa1984, thanks for the explanation! I tried to reset and unpair as you described, then paired again. And - voila, it worked for me! I sent myself 3 different messages from other devices to my iPhone with Airpods connected - and - no more 'Loud Message Alert Sound'!
Kudo to you, and thanks! Now I will start properly enjoying my Airpods. :p
Hi again guys, seems that I was too fast to recognize that the problem is solved. After writing a message above, I put Airpods back into the charger case, and when I pulled them out of the case and put them into my ears the evening, I again started receiving the bloody 'Loud Message Alert Sound'. =(((

So, the problem is open and even more frustrating.


Doesn't have this issue.
Hi matrix07, do you use custom Messages sound, or you use one of default ones?