AirPods and headphone logo

Discussion in 'iPhone Accessories' started by mous94410, Dec 27, 2016.

  1. mous94410 macrumors regular

    Joined:
    Aug 12, 2015
    #1
    Hello everybody,

    I just bought my AirPods in the Apple Store and I already love them.

    I have a question. Is it normal that when my AirPods are paired with my iPhone 6s Plus, I don't see the headphone logo near the battery indicator in my screen ?
    This feature's only for the iPhone 7 ?

    Thank you.
     
  2. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #2
    What OS is your 6s on?
     
  3. mous94410 thread starter macrumors regular

    Joined:
    Aug 12, 2015
    #3
    The last beta of iOS 10.2.1
     
  4. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #4
    Hmm, I'm on a 6s myself. Maybe its a bug in the beta?
     
  5. mous94410 thread starter macrumors regular

    Joined:
    Aug 12, 2015
    #5
    And you have the logo ?
     
  6. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #6
    On 10.2 I do.
     
  7. mous94410 thread starter macrumors regular

    Joined:
    Aug 12, 2015
    #7
    Ok thank you for theses answers !
     
  8. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #8
    Personally I would try unpairing them entirely and setting up as new. Also, if you have another bluetooth device to pair to (like a speaker) pair to that and see if it's just the Airpods not getting the logo. Every speaker I connect to give me the logo.
     
  9. mous94410 thread starter macrumors regular

    Joined:
    Aug 12, 2015
    #9
    I've not turn off the airpods since the unboxing 2 hours ago, and now the logo appears on my screen. It was definitely a bug. Thank you !
     

Share This Page