Airpods are muffled when inserted in my ear, but when placing them loose its better

Discussion in 'iPhone Accessories' started by borgqueenx, Jul 19, 2017.

  1. borgqueenx macrumors 65816

    Joined:
    Jul 16, 2010
    #1
    For some reason putting the airbuds directly into my ear the sound is very low on volume and muffled. But i can place the airpods a bit more loose in my ears, and that will make the volume at least double louder and clearer. but usually they are so loose at that point that the music stops due to detection, and shaking my head makes the airpods fall out of my ears.
     
  2. Relentless Power macrumors Core

    Relentless Power

    Joined:
    Jul 12, 2016
    #2
    Sounds software related. I would attempt a re-pair with the Airpods and your iPhone, perhaps it's a glitch. Also, make sure your Airpods are up to date with the firmware (3.7.2).
     
  3. borgqueenx thread starter macrumors 65816

    Joined:
    Jul 16, 2010
    #3
    unfortunatly they are not updating due to lower firmware on iphone.
     
  4. Relentless Power macrumors Core

    Relentless Power

    Joined:
    Jul 12, 2016
    #4
    Make sure iPhone and Airpods have a sufficient charge before updating. Follow these steps to update to Firmware update 3.7.2:

    The update is automatic. To update the Airpods, conduct the following: Case lid must be open conduct update.

    • Place the AirPods in its charging case.
    • The case must be plugged into a charger. (This is not required, but suggested.)
    • The case must be linked to an iPhone nearby and connected to Wi-Fi.

    To check if you have the latest installed firmware, follow these steps:

    • Open the Settings app on your phone.
    • In the Settings app, go to General > About > AirPods. (Note: AirPods will only display in About when connected to your iPhone).
    • From there, look for "Firmware Version" and check the number to see if you have the latest version, which is 3.7.2.
     

Share This Page