Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

bbates123

macrumors 6502a
Original poster
Jul 2, 2010
848
744
Anyone else having Airpods/Bluetooth issues? I find that if I'm listening to YouTube videos on Safari via my Airpods Pro they will cut out briefly every once in a while (maybe every 5-10 minutes?).

Also, while I'm on the subject I was hoping the BT experience would be better with the new M1 Macs but I'm still having issues where my Macbook sometimes automatically connects to my Airpods (Pro and V2) and sometimes doesn't. Sometimes my iPhone will auto transfer my Airpods when I don't want it to but the Macbook never automatically transfers them back.
 

JohnnyGo

macrumors 6502a
Sep 9, 2009
955
619
Had a similar experience with Bluetooth cutting off music playing randomly in my car but not using my AirPods
 

jqc

macrumors 6502
Jun 30, 2007
393
204
just started happening to me, although it happens every 10-15 seconds so sure annoying. YouTube then appletv. did update to 11.0.1, before it happened. maybe that was it?
 

CindyJones

macrumors newbie
Nov 19, 2020
2
0
This happened to me juts one time, and it seem to be normal when the Airpods get full chargered. lol
 

sculfort

macrumors member
Aug 12, 2008
67
8
Anyone else having Airpods/Bluetooth issues? I find that if I'm listening to YouTube videos on Safari via my Airpods Pro they will cut out briefly every once in a while (maybe every 5-10 minutes?).

Also, while I'm on the subject I was hoping the BT experience would be better with the new M1 Macs but I'm still having issues where my Macbook sometimes automatically connects to my Airpods (Pro and V2) and sometimes doesn't. Sometimes my iPhone will auto transfer my Airpods when I don't want it to but the Macbook never automatically transfers them back.
This exact same thing is happening to me. Every 10-15 minutes while watching a movie on Netflix. Using AirPod pro on m1 MacBook Air
 

FreeWoRLD83

macrumors 6502
Jan 6, 2013
312
418
I have the same problem with non Apple bluetooth headphones (Sony XM4's), which I have never experienced before. Sound cuts out for a sec or two and then the audio gets out of sync with the video. I hope it is a bug with the M1 rather than anything related to HW.
 
  • Like
Reactions: bbates123

bbates123

macrumors 6502a
Original poster
Jul 2, 2010
848
744
I have the same problem with non Apple bluetooth headphones (Sony XM4's), which I have never experienced before. Sound cuts out for a sec or two and then the audio gets out of sync with the video. I hope it is a bug with the M1 rather than anything related to HW.
That reminds me that I had an issue with my AirPods V2 where the audio was slightly out of sync with the video when watching Youtube videos. This wasn't happening on my AirPods Pro. Finally reset the AirPods and they started working properly again. Still experiencing the brief cutouts though on both AirPods...just a slight stutter, like a split second.
 
  • Like
Reactions: FreeWoRLD83

jqc

macrumors 6502
Jun 30, 2007
393
204
This happened to me juts one time, and it seem to be normal when the Airpods get full chargered. lol
I fully charged AirPods and the problem has gone away; watched an episode of ted lasso and have been listening to radio.com (iPhone app!!!) for about an hour now, no issue.
 

bbates123

macrumors 6502a
Original poster
Jul 2, 2010
848
744
just started happening to me, although it happens every 10-15 seconds so sure annoying. YouTube then appletv. did update to 11.0.1, before it happened. maybe that was it?
For me the problem was there before the latest update. And it doesn't seem like fully charging the Pods makes it better for me.
 

Lammy

macrumors regular
Oct 27, 2013
239
268
I’m having this issue with my AirPod pros and my airpod max. Randomly skips / cuts audio every 5ish minutes. Everything is charged and everything is updated.
 

JoeyK

macrumors member
Nov 10, 2020
60
28
I'm still getting this issue. It disconnects the AirPods and then re-connects every few minutes or so. So the video/audio pauses when it skips/disconnects. I've tried removing and re-adding the AirPods. It's extremely annoying and I have no idea what to do. Brand new M1 MacBook Air.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.