airport 7.7.3 causing issues

Discussion in 'Mac OS X Server, Xserve, and Networking' started by aicul, May 6, 2014.

  1. aicul macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #1
    Hi,

    I'm writing this here to avoid people wasting their time as I did.

    The recent airport firmware upgrade to 7.7.3 caused my SL server to disconnect from the wifi network and refuse to re-find the network. Even forcefully typing in the network and password failed.

    I tried various option spotted in various forums. Even went as far as fixing key chain (which probably got corrupted due to my multiple tests).

    Finally I found the answer !

    Use AIRPORT UTILITY
    1. select the correct device (a TM in my case)
    2. rename the network; say from MYNETWORK to MYNETWORK2
    3. restart the device

    This solved my problem. The server could see the new network and connect.

    But to return to normal I reconnected to AIRPORT UTILITY and set the network back to the original name. And things reconnected as normal.


    I truly don't know what Apple did in 7.7.3 (I think heart bleed), but testing was obviously not a major concern.

    Anyway, I hope this helps people.
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    No issues here, but that isn't to say they could be in different environments.
     

Share This Page