Airport 802.1x dropped signal since updates

Discussion in 'MacBook Pro' started by creator2456, Mar 20, 2008.

  1. creator2456 macrumors 68000

    creator2456

    Joined:
    Jul 10, 2007
    Location:
    Chicago
    #1
    I have never had any airport problems at home or at school in 2 years. Just today after installing the updates from the past couple of days my airport is dropping my 802.1x signal at school (10+ times in the last 15 min.). My wireless at home has been the same since the updates.

    Just wondering if anyone is having the same problem. I will give this a couple days before it becomes an issue, but I sure hope it is just the network today.

    *edit 10:25am* Another 10 times since posting. This is getting old really fast. At least I am connecting back up quickly.

    *edit2 12:25pm* The problem seems to be with the signal in the building I was at. New building = amazing wireless.
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    Go the Apple Store if it's reproduceable on other networks.
     
  3. kathukid macrumors newbie

    Joined:
    Oct 20, 2006
    #3
    Airport dropped signals

    I've been having the same problem since the updates. Airport drops signal to my network every few minutes. I'll have full bars and then it drops to nothing. Occurs even with the computer located 5 feet from Airport Extreme.

    Tried resetting router, deleting com.apple.airport.preferences. file in the Library.

    Even ran diagnostics on MacTools Pro. Everything passed.

    Using latest firmware on Airport Extreme, 7.4.1.

    Not sure what to do now but call Apple Support.:confused:
     
  4. grindking134 macrumors newbie

    Joined:
    Mar 12, 2009
    Location:
    West Chester University
    #4
    Go to your Airport utility and Revert your Firmware Version and see if that fixes the problem. I updated to 7.4.1 on my TC and it totally bricked it and wouldn't do a hard-reset(Apple Replaced it).
     

Share This Page