AirPort Acting Up + Ghostly Behavior

Discussion in 'Mac Basics and Help' started by John Doe 57, Feb 11, 2009.

  1. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #1
    At about 11:50 PM tonight, my AirPort Utility automatically opened and told me that I had "No DNS Servers." I don't know what that means and before I could figure out how to fix it, it fixed its self.

    Then it told me to preform "Double NAT" mode, in which I should use "Bridge Mode." I don't know what is happening here. I never have any problems with my AirPort like this. Should I be worried?

    Also at about 11:40 PM there was a bright flash outside. It wasn't lightning, although there is a chance for some later tonight. Just seemed weird at the time. Maybe some wire on the ground transformer blew up. Who knows? Either way, the internet is fine but the Airport behavior is bizarre.

    Also my stereo system turned on magically just now while writing this. It has been off for weeks!!! WTF! Maybe I lost power shortly?

    Picture 1.png
    Picture 2.png
    Picture 3.png
     
  2. rikers_mailbox macrumors 6502a

    Joined:
    Sep 27, 2003
    Location:
    LA-la-land
    #2
    Bright flash outside? Do you watch Lost? :D

    re: the DSN server problem. If you're not already using OpenDSN you should. ISP DNS servers are not as reliable, and could make your router flip out.
     
  3. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #3
    Is your wireless secure? Someone may have gotten in there and mucked around?
     
  4. John Doe 57 thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA

Share This Page